Jump to content
Sign in to follow this  
Alexandre Massula

Projetor Diebold - LS5580 - Comeca a ligar e a lampada apaga

Rate this topic

Recommended Posts

Amigos preciso da ajuda de voces. Estou com esse projetos que comeca a ligar e com 3 segundo a lampada apaga, o cooler continua ligado. Nao entendo de projetor. Alguem poderia ajudar em alguma informação?

Share this post


Link to post
Share on other sites

Estes equipamentos Diebold, é um placa mãe com Linux educacional e um projetor no mesmo equipamento. Tal projetor é muito parecido com os projetores Benq.

O defeito a principio esteja só na projetor, mas por via de duvidas, abre o equipamento e testa a placa mãe com um monitor.

O defeito do projetor:

1 - Se desliga a lampada apos alguns segundos e o projetor continua ligado, pode ser a lampada, a placa ballast ou no circuito de sensores e temperatura( sensor e coolers)

2 - Se o projetor inteiro se desliga, o defeito pode estar no CI TOP da placa fonte.

 

Para eu poder te ajudar, me explica bem o que esta acontecendo, se esta desligando por inteiro ou se só desliga a lampada, qual led de erro esta piscando.

 

O bom seria também testar com outra lampada. Pois já peguei casos de projetores BENQ, que a lampada estava se desligando e a lampada e a placa ballast estavam boas. E o defeito estava no transistor K3677 da placa fonte.

No servidor de eletronica BR tem alguns manuais de projetores BNQ, não é do mesmo modelo, mas ajuda.

Faça alguns testes e posta as conclusões.

Se ajudei, não esquece do joinha.

Boa sorte

 

Share this post


Link to post
Share on other sites

@dennysgross, Amigo, apos a desmontagem desconectei os cabos da placa mae e deixei o projetor ligado sozinho, apos apertar o botao de power ele liga comeca a ascender as lampas e desliga por inteiro. Os leds se apagam todo.

Share this post


Link to post
Share on other sites

Estou com um caso desses aqui, mas o meu é projetor Benq MS 510+, vem integrado com um projeto do governo com sistema operacional Linux. No meu caso ele liga, carrega o sistema operacional, porem, após uns dois minutos o projetor desliga a lâmpada, só volta a funcionar após reiniciar todo o sistema. Também desconfio que seja o CI TOP 256yn, há alguma forma de medição desse CI?

Share this post


Link to post
Share on other sites

Se os projetores estão se desligando completamente, Quase certeza que o defeito esteja neste CI TOP. O CI TOP encontra-se na placa fonte, você precisa abrir o projetor e ir retirando as peça, até conseguir tirar a placa fonte.

Normalmente quando apresenta este defeito, de se desligar, o CI TOP esta inteiro, não conseguir medir mas é só trocar e torcer para funcionar. Cuidado para comprar estes CIS, normalmente eu compro no ML, mas tem fornecedores que vendem CIs TOPS "falsificados". O os originais normalmente tem as descrições brancas. Mas para ter certeza se irá funcionar, só trocando.

Share this post


Link to post
Share on other sites

Ok amigo, vou fazer o pedido do CI e troca-lo. Tem algum fornecedor de confiança?

Consulte o nosso patrocinador @Caio Castro :

 

eletronicacastro_logo.png

 

You are not allowed to view links. Sign in or sign up.

Share this post


Link to post
Share on other sites

Também já comprei o CI Top 256yn, estou aguardando chegar, postarei o resultado aqui. Não encontrei no patrocinador do fórum, comprei em outro lugar!

Share this post


Link to post
Share on other sites

Amigos, troquei o CI top 256yn e o projetor que antes ligava por alguns minutos, agora nem liga com o novo CI, será que é falso ?

Share this post


Link to post
Share on other sites

Não tenho muita experiencia em Projetores, mas conserto muita fonte chaveada !  Vamos a uma delas:

 

Uma certa vez consertei uma fonte de uma mesa de som que usava um ci TOP parecido ao seu que veio de uma outra oficina que o havia trocado.  Fiz te tudo para a fonte funcionar, conferi componente por componente em volta dele, troquei TODOS os capacitores eletroliticos do secundario da fonte e no final era o bendito ci TOP "novo" que estava ruim.

 

Foi so trocar por um novo de outra procedencia que a fonte voltou a funcionar.

 

A outra solução no seu caso que eu sugiro alem da troca desse ci é de fazer o teste que aparece no datasheet do fabricante:

 

You are not allowed to view links. Sign in or sign up.

 

Boa sorte ;)

TOPSwitch_Test_Circuit.jpg.3c7099448815a2db99da47de0d6cc3d2.jpg

Share this post


Link to post
Share on other sites

@Alexandre Massula, Já peguei uns 3 diebold desses que estavam com mau contato (resistencia de fuga) na chave power. Desconecte a chave da placa mãe e faça o teste...

 

@joao0264, Também já peguei alguns projetores EPSON e alguns BENQ com o mesmo sintoma (liga e antes que a lampada alcance o brilho máximo, ela se desliga) e o defeito era a lampada mesmo. Tire a lampada e olhe de frente pra ela, no refletor... Se aparecer umas manchas dentro dela ( parecendo que caiu líquido e depois secou, ficando manchado, entende?!) é sinal de que ela está no fim da vida util, sendo assim, é só trocar e correr pro abraço!

Share this post


Link to post
Share on other sites

Obrigado aos amigos pela atenção dispensada, mas fui vítima de um ci top 256yn falsificado, após adquiri outro ci em outro fornecedor, foi apenas substituí-lo e caso resolvido.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...