Jump to content
onaicul

Moto G xt1040 sem backlight aparece imagem mas não acende LED

Rate this topic

Recommended Posts

Pessoal alguém poderia me dar uma força?, estou com um Moto G 1ª Geração 4G, modelo xt1040, o aparelho esta funcionando perfeitamente aparecendo tela e touchscreen funcionando tudo perfeitamente porém sem o backlight (LED de iluminação do LCD não acende) tenho certeza absoluta que não é problema do LCD pois cheguei a comprar um outro moto G que estava com a tela em perfeito estado e mesmo assim a tela não acende dando para ver a imagem com uma lanterna direcionada, e a tela que supostamente poderia estar com defeito não esta testei no outro aparelho e acendeu mostrando imagem e iluminação tudo perfeitamente, mostrando que o problema é especificamente em algum componente eletrônico na placa principal do aparelho, alguém poderia me ajudar a descobrir qual seria esse componente poderia ser um CI de controle de iluminação porém não faço ideia onde achar na placa ou algum outro componente eletrônico responsável por esta função alguém por favor poderia me ajudar ??

Share this post


Link to post
Share on other sites

Já peguei o mesmo problema, porém não consegui solução. Um moto G modelo 1033 que funcionava tudo quase normal, mas sem a iluminação. Testei outra tela e deu o mesmo problema.

Share this post


Link to post
Share on other sites

pois é meu amigo, bem complicado já varri por ai tentando achar informações a respeito de um suposto componente eletronico mas infelizmente não tem nem layout da placa nada, esta bem difícil vamos aguardar, quem sabe alguem que ja tenha passado também, mas de qualquer forma obrigado pela resposta ai não estou sozinho valeu

Share this post


Link to post
Share on other sites

Nunca reparei placa de celulares, mas uma opção talvez seria vc caçar com o multímetro e ver por onde a trilha vai, coloca uma ponta na trilha do LED no conector e a outra vai passando pela placa e ve por onde vai dando contato, não esquece de tirar a bateria.

Share this post


Link to post
Share on other sites

ola estava com um caso muito parecido, na minha placa xt1040,

primeiramente seria bom tirar sua duvida se o LCD (peça combo esta operando corretamente).

Apos verificar os componentes que ficam na área do slot do LCD ha a possibilidade de algum ci estar quebrado, se estiver fica mais fácil identifica-lo.

troque aqueles componentes  mesmo que visivelmente não aparentem defeito.. no meu caso deu certo.

amigo hansleygladberg sim ele é alimentado por um flet porem ha sim componentes responsáveis  por dar impulso a energia e transmitir os leds.

segue o enexo

20150805_095434.jpg.afab2834bb6639187e16eac7d8bb12ee.jpg

Share this post


Link to post
Share on other sites

ola estava com um caso muito parecido, na minha placa xt1040,

primeiramente seria bom tirar sua duvida se o LCD (peça combo esta operando corretamente).

Apos verificar os componentes que ficam na área do slot do LCD ha a possibilidade de algum ci estar quebrado, se estiver fica mais fácil identifica-lo.

troque aqueles componentes  mesmo que visivelmente não aparentem defeito.. no meu caso deu certo.

amigo hansleygladberg sim ele é alimentado por um flet porem ha sim componentes responsáveis  por dar impulso a energia e transmitir os leds.

segue o enexo

 

excelente, já tenho uma luz no fim do tunel pra seguir, no seu caso voce chegou a substituir todos aqueles componentes que estão circulados ?? ou algum apenas que estava aparente com defeito ?? que escala eu usaria do multímetro para testar ?? como estou começando tenho muito interesse em aprender se puder me dar uma força ficarei MUITO grato obrigado mesmo mais uma vez pela ajuda pela força.

Share this post


Link to post
Share on other sites

o LCD esta operando certinho pois peguei de outro xt1031 que certeza absoluta que esta funcionando, parava na tela da motorola aceso ou seja funcionando, e coloquei no que estou tentando arrumar e fica exatamente igual a outra tela que tirei antiga

Share this post


Link to post
Share on other sites
excelente, já tenho uma luz no fim do tunel pra seguir, no seu caso voce chegou a substituir todos aqueles componentes que estão circulados ?? ou algum apenas que estava aparente com defeito ?? que escala eu usaria do multímetro para testar ?? como estou começando tenho muito interesse em aprender se puder me dar uma força ficarei MUITO grato obrigado mesmo mais uma vez pela ajuda pela força.

 

Nao cheguei a substituir todos componentes somente a linha selecionada de amarelo em anexo.

usei escala de 200k.

e nao havia componente com aparência de trincado ou com algum tipo de defeito. somente procurei esses ci responsáveis  por alimentar e dar energia ao lcd.

tbm é valido no seu caso verificar se o controlador do flet"flex" esta em bom estado, segue em anexo azul.

espero que o ajude. pois em meu caso fui somente ate esses passos:

 

20150805_120915.jpg.2bb91b744cf3001fc54d9affa6c19f2a.jpg

Share this post


Link to post
Share on other sites

quando executar estes testes nos comunique. fiquei curioso e passei pelo mesmo problema por isso não custa compartilhar.

VOCÊ NÃO É DERROTADO QUANDO PERDE. É DERROTADO QUANDO DESISTE!

Share this post


Link to post
Share on other sites

quando executar estes testes nos comunique. fiquei curioso e passei pelo mesmo problema por isso não custa compartilhar.

VOCÊ NÃO É DERROTADO QUANDO PERDE. É DERROTADO QUANDO DESISTE!

Muitíssimo Obrigado, irei me esforçar e ver se consigo dar um jeito aqui qualquer outra questão depois que eu mexer na placa eu comunico se sim ou se não eu volto a postar aqui mantenho informados agradeço desde já essa grande ajuda assim eu aprendo e ajudo quem passar por essa situação e tiro sua dúvida também até breve obrigado.

Share this post


Link to post
Share on other sites

Testa os fuziveis, e de uma olhada nos capacitores.

obrigado pela força irei verificar

Share this post


Link to post
Share on other sites

Este é somente um obstaculo de muitos que virão, mas todas serão de alguma forma superadas.

At . e obrigado a você por me ajudar a conhecer mais um caso parecido com o que passei.

Desejo-lhe boa sorte!

Share this post


Link to post
Share on other sites

Este é somente um obstaculo de muitos que virão, mas todas serão de alguma forma superadas.

At . e obrigado a você por me ajudar a conhecer mais um caso parecido com o que passei.

Desejo-lhe boa sorte!

com certeza irei ter bastante dificuldades devido estar começando a lidar com eletrônica aplicada neste momento, será um grande obstaculo mesmo mas pretendo passar por ele e chegar ao fim com pelo menos sabendo o por que não deu certo ou com o conserto concluído, irei juntar as ferramentas necessárias agora para poder fazer a substituição verificar se as peças que tenho do outro moto G é igual e assim substituir pela mesma peça e supostamente resolver o probleminha,

não quero me dar por vencido e aprender com isso,

obrigado por essa ajuda pois muitos que tentei perguntar viraram as costas pra mim e assim não conseguir progredir parabéns pela sua iniciativa em querer ajudar e compartilhar conhecimento.

Share this post


Link to post
Share on other sites

resultado.jpg

@onaicul, o que aconteceu?

 

Por favor, informe-nos sobre o resultado deste aparelho.

 

Caso o prefixo do tópico não seja alterado em breve para RESOLVIDO ou DEVOLVIDO este será trancado e não poderá mais receber postagens.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...