Ir para conteúdo
  • Cadastre-se
amiltonchu

Notebook não carrega - Modelo Compag Presario CQ42-212br - Placa DA0AX3MB6C2 -

Avalie este tópico:

Posts em destaque

amiltonchu    19

Esse note não acende nem o led quando a fonte é conectada, eu testei um diodo ao lado do Jack , de um lado tem 19v do outro não tem nada, marca 0v. Pode ser ele?

Compartilhar este post


Link para este post
Compartilhar em outros sites
Gilson Macedo    2.824

Colega, pra que regravar bios sem nem tensão ela tem? Entendo que esquemas elétricos sejam complexos, mas se quer de fato ir adiante nos consertos terá que analisar. Não vejo como poderá aparecer uma tensão sem que o CI de bios esteja alimentado. Seria bem melhor verificar o pu5. Regravar bios nesse momento poderá complicar ainda mais o defeito.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Colega, o Gilson tem toda a razão, BIOS sem alimentação ( 3.3V)  é um componente MORTO  sem função , não adiantaria em nada a regravação , verifica o porque está sem alimentação, através do esquema da Placa, analise com cuidado, tenha certeza que não existe curtos nas primárias antes de qualquer coisa, sucesso pra voce.

Compartilhar este post


Link para este post
Compartilhar em outros sites
O_Aprendiz    49

bom dia!!!

E aí

Conteúdo oculto

tudo ok ??

 

com toda a certeza que você está correcto, mas na semana passada reparei um g42 com este memo sintoma, sem tensões e era mesmo a bios. tive que a gravar numa eprom nova e ainda teve outro macete....

 

nem todas as versoes serviam mesmo sendo para aquele modelo. Tique que ir procurar uma versao da bios bem mais antiga, sem updates e só aí ele voltou á vida!

Compartilhar este post


Link para este post
Compartilhar em outros sites
Rodriguez    831

resultado.jpg

@Amiltonchu o que aconteceu?

 

Por favor, informe-nos sobre o resultado deste aparelho.

 

Caso o prefixo do tópico não seja alterado em breve para RESOLVIDO ou DEVOLVIDO, este será trancado pela moderação,

e não poderá mais receber postagens.

Compartilhar este post


Link para este post
Compartilhar em outros sites
valdeir    0

Bom dia amigo!!!

Estava com dois notebook desse na bancada e um foi resolvido com a regravação de bios, mas na placa a tensão de 3v aparecia em uma placa  já a outra placa não, ela está sem a tensão de 3v então pode ter certeza que se está sem chegar tensão na bios esse notebook não vai ligar nunca, estou em analises dessa outra se tiver sucesso no concerto posto aqui.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×