Ir para conteúdo
  • Cadastre-se
SantechInfor

Positivo UniqueS1991 71R-C14CU4-T810 C14CU51 v1.0 não liga com bateria conectada

Avalie este tópico:

Posts em destaque

SantechInfor    68

Bom dia a todos

 

Peguei esse note Positivo Unique S1991, que não liga com a bateria conectada, nos testes realizado constatei que sem a bateria, na fonte liga normal, e só com uma bateria carregada ligava normal também, analisei o circuito encontrei um resistor em curto, troquei o mesmo e voltou a funcionar normalmente com bateria conectada e carregando a mesma...

 

segue abaixo a imagem do circuito e do resistor...

 

Modelo da placa.

titulo4.jpg

 

Circuito de charger e resistor trocado circulado em vermelho.

titulo2.jpg

 

espero que ajude os colegas

Compartilhar este post


Link para este post
Compartilhar em outros sites
Hélio    3.821

@SantechInfor,

Apenas para complementar sua dica, pela sua foto este resistor é o R258 que está ligado ao pino 38 do OZ8660.

Outro detalhe: Este resistor devia estar alterado ou aberto.

 

j+

2.jpg.9275a953da1aa31b99c1ff6bf438e431.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×