Jump to content
Sign in to follow this  
santanna

Xbox 360 slim com erro e70

Rate this topic

Recommended Posts

Bom dia galera.

 

Recentemente deu entrada na assistencia um xbox que não ligava. o defeito era a placa rf e foi resolvido reparando a mesma, mas ao ligar o console o mesmo apresentou o erro E 70.

 

removi tudo o que havia conectado ao aparelho e o religuei e o erro só apresenta quando o drive do aparelho esta conectado ao mesmo.

 

alguem já pegou este problema e sabe como resolve-lo?

 

 

Share this post


Link to post
Share on other sites

Bom dia amigão, eu já peguei esse problema em duas ocasiões:

 

O aparelho era uma corona v3 e estava com o HD com defeito, gera erro E70;

A nand estava com BAD BLOCKS, fiz a leitura pelo JRUNNER e o mesmo corrigiu os defeitos, reinstalei a nand e o aparelho voltou a vida.

 

No seu caso, tenho a impressão que possa ser o drive que foi trocado do aparelho, drive com defeito acusa erro também, não me recordo se é o erro E70, pode ser que esse aparelho tenha passado em outra assistência e alguém mal intencionado tenha trocado esse drive, pergunte ao cliente se ele mandou a alguma outra assistência antes da sua! Ou tente trocar a PCB dele instalando uma LTU2 para ver se não volta a funcionar!

 

Detalhe, verifica se você não inverteu o cabo de alimentação do drive, ou por ventura tenha ligado o drive no slot ATA do HD na placa do xbos. Abraços e boa sorte, ajudando não esqueça do joinha!!

Share this post


Link to post
Share on other sites

alcvale devolvi o aparelho pois o cliente não tem paciência em esperar uma solução.

toda via acho que o drive foi trocado mesmo pois a placa do console estava bem limpa e o drive parecia ter o triplo da idade do aparelho.

 

a dica do ltu2 já havia me passado pela cabeça porem o cliente não queria que o console fosse modificado [vai intender...].

 

mas vale um joinha por ter se disposto a ajudar um colega.

Share this post


Link to post
Share on other sites

que pena que não resolveu. 

 

Para finalizar o tópico, edite a primeira mensagem do tópico e mude o prefixo para DEVOLVIDO

 

prefixo.jpg

 

E não esqueça de clicar no joinha de quem ajudou ou tentou ajudar.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...