Ir para conteúdo
  • Cadastre-se
danilosanfer

Lenovo G400s Placa VILG1/G2 LA-9902P Não Liga

Avalie este tópico:

Posts em destaque

danilosanfer    22

Olá pessoal, beleza?

 

Estou com esse note na bancada e não estou conseguindo entender o esquema.

 

O mesmo não está ligando, o PU401 está esquentando.

 

Fiz medição:

 

PL401 20v

PL402 0v

PL403 20v

Compartilhar este post


Link para este post
Compartilhar em outros sites
GBS_Info    1.224

Opa...

Se não tem tensão no PL402 então vc não tem os 3,3v

Verifique o PU401 e veja se não há curto nessa área.

Verifique também se há tensão no PL404, tem que ter 5v

Compartilhar este post


Link para este post
Compartilhar em outros sites
danilosanfer    22

@hds-tec,

 

Amigo, obrigado pela ajuda. Coloquei o multimetro em escala de continuidade, ponta preta no gnd e ponta vermelha no PL402 e em ambos os lados o valor no multimetro ficou .539

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
danilosanfer    22

Retire o PL402 e PL404 da placa e veja se há tensão nos dois lados (pads) onde ficavam eles.

 

Vou fazer este teste. Já retorno com os resultados.

Compartilhar este post


Link para este post
Compartilhar em outros sites
GBS_Info    1.224

COMO SABER SE UMA PLACA ESTA EM CURTO

 

- Multímetro digital na escala de 200 Ohms

- Coloque a ponta preta do multímetro aterrado (usb) e a ponta vermelha no positivo da placa de qualquer componente (por ex. bobina).

- Se não estiver em curto a leitura deverá se fazer normalmente superior a 6 Ohms.

- Se apresentar 0 Ohms, é porque a placa esta com algum componente em curto.

- Se vc fizer essa aferição nas bobinas primárias, verá que as mesmas tendem a apresentar uma resistência maior que 100 Ohms e as bobinas do chipset e memória, tendem a apresentar uma resistência perto do curto, ou seja, em torno de 6 Ohms.

- Resumindo: 6 Ohms para as bobinas primárias é considerado curto e os mesmos 6 Ohms nas bobinas do chipset e processador é normal.

- Nunca utilizar o teste de continuidade (bipe) para achar curto na placa, pois o multímetro digital costuma apitar quando apresenta uma impedância abaixo de 0.50 (dando a entender que esta em curto com o terra).

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Hélio    3.814

Como disse que o PU401 está esquentando, ele pode estar com defeito ou a linha de 3V estar com alto consumo.

Usando a escala de 200 ohms, meça todos os pinos do PU401.

Informe as menores resistências que encontrar.

Compartilhar este post


Link para este post
Compartilhar em outros sites
nelson junior    193

Estava com uma , igual a sua, e o pu401 esquentando pra karamba, troquei ele , o grande problema e q não achei ele em sucata tive q comprar ele eh um SY8208BQNC. troquei e funcionou blzinha.

Compartilhar este post


Link para este post
Compartilhar em outros sites
danilosanfer    22

Como eu havia dito, fiz o teste, retirei PL402 e PL404 e medi.

 

Não encontrei curto proximo ao PL402, foi quando ressoldei o PL402 e PL404; Pronto, agora não tenho mais os 20v no PL401 e PL403.

 

Preciso urgente de uma assimetrica.

Compartilhar este post


Link para este post
Compartilhar em outros sites
danilosanfer    22

@tecgess, Ola amigo.

 

PR301 não encontrei curto, porém, o R813 sim, estava em curto, fiz a substituição, parou o curto na linha dele, mas os 20v não voltaram.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Hélio    3.814

Veja se o fusível PF201 está ok. Pode estar aberto.

 

Veja se existe curto entre o pino 8 do PU401 e o terra.

Compartilhar este post


Link para este post
Compartilhar em outros sites
danilosanfer    22

@hds-tec, Encontrei o curto do porque não está gerando mais os 20v, o curto estava no PQ301.

 

O problema vai ser encontrar outro para substituir. No ci está BA383A ou BA3B3A e segundo o esquema, o PQ301 é um AO4407AL

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
danilosanfer    22

@hds-tec, Amigo, existe algum macete de só de olhar o componente consiga identifica-lo como sendo canal N ou P? Ou na real tenho que pegar algumas sucatas e olhar nos devidos esquemas?

Compartilhar este post


Link para este post
Compartilhar em outros sites
Hélio    3.814

O de canal P geralmente fica na entrada do circuito de carga.

Mesmo assim, é bom pegar o código dele, procurar o datasheet e conferir com o original.

Os valores de corrente e tensão podem ser iguais ou  maiores, nunca menores.

Compartilhar este post


Link para este post
Compartilhar em outros sites
danilosanfer    22

@hds-tec, Peguei um de exemplo com nome

 

4422

BA6T65

 

Quando vou procurar no site alldatasheet por exemplo, não consigo encontrar. Você poderia me dar uma dica?

Compartilhar este post


Link para este post
Compartilhar em outros sites
Hélio    3.814

Esse 4422 deve ser o AO4422. Não serve, é canal N.

Conteúdo oculto

 

O outro não encontrei referência.

 

Com o código do componente, pesquise no Google.

Por exemplo, AO4422 Datasheet ou AO4422 PDF.

 

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×