Jump to content
P.A

SONY PCG-71911x-DA0HK1MB6E0 - Liga porém nao gera video

Rate this topic

Recommended Posts

Caros colegas, este notebook liga porem so acende 3 leds q se encontram proximo ao teclado e nao gera video.

 

Testes efetuados:

  troca do processador

  troca da memoria

  rebaling do chip set

 

Share this post


Link to post
Share on other sites

Encontrou todas as tensões na placa? Bios tem os 3v? Ele gera video no monitor externo? Confere se não tem nenhum componente esquentando.

Share this post


Link to post
Share on other sites

Amigo depois q vc fizer o q orientou os colegas ai é verificar as tensões do circuito LVDS e nos pinos da memória se ddr3 os é 73 e 74 tem q ter a metade de 1,5v Se for ddr2 os pinos é 79 e 80 tem q ter a metade de 1,8v e no LVDS encontrar as principais alimentações deste circuito. Tem q olha pelo esquema.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...