Jump to content
Sign in to follow this  
DU-MSN

Notebook Gigabyte W466u - DA0SW7MB8D0 REV.D - TELA ESCURA

Rate this topic

Recommended Posts

Boa tarde a todos. Peguei um Notebook Gigabyte W466u, aparece imagem no monitor externo normal, no LCD aparece imagem mas fica muito escuro, já troquei o inverter e ficou da mesma. sabem o que pode estar acontecendo? Grato

Share this post


Link to post
Share on other sites

meça os terminais do conector lvds e poste os resultados, por favor.

Share this post


Link to post
Share on other sites

Sim, tenho o esquema, medindo o conector CN7 o pino1 5v, pino2,3,4 0v medindo com multímetro digital na escala DC 20v

Share this post


Link to post
Share on other sites

Alex e salina tudo bem? Quais pontos eu devo testar no  lvds? Vocês tem uma foto indicando os pontos? Grato

Share this post


Link to post
Share on other sites

 

tem que medir os terminais do conector J7 e postar os resultados...

Share this post


Link to post
Share on other sites

Tenta realizar o teste de continuidade do negativo no cabo flat, ele parte muito e acaba não chegando no inverter fazendo com que ele não funcione.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...