Ir para conteúdo
  • Cadastre-se
Wellington

HP dv6-6c60br nao da video, MB:HPMH-41-AB7400-E

Avalie este tópico:

Posts em destaque

Wellington    34

estou com esse HP na bancada, ele liga e não da vídeo. o led do capslook fica piscando lentamente sem parar, e o led da wireless ligado o tempo inteiro.

 

regravei a bios.

 

fiz reballing na GPU (ati 216-0810005)

 

todas as tensões estao ok, mas a bobina pl508 nao apresenta tensao, essa bobina alimenta a GPU. nao ha curto na linha, os mosfets estao ok, a bobina nao esta aberta.

a alimentaçao dessa bobina e composta por 3 mosfets:

PQ522, PQ50 e PQ518.

no PQ518 temos os 19v no dreno o source vai para a bobina (0v) e o gate esta zerado.

nos outros 2 mosfets, o dreno vai para a bobina, o souce para o GND e os gate também estão zerados.

 

tem alimentação no circuito mas ele nao arma.

 

nao encontro o esquema dessa placa em lugar algum.

 

alguem teria o esquema ou ja pegou uma dessas com esse defeito? como resolveu?

 

 

agradeço desde ja.

 

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Wellington    34

ja pensei nisso.

 

estava procurando uma aqui no br, o preço ta meio puxado, para importar vai demorar chegar. vou ver o que vou fazer.

 

por acaso vc teria alguma usada, porem boa para me vender?

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×