Jump to content
Sign in to follow this  
XkawagataX

Laserjet Pro CM1415NF reparo na fonte

Rate this topic

Recommended Posts

Boa Noite. Estou com problemas o reparar a placa fonte dessa impressora e estou encontrando problemas. Fiz a substituição de 2 resistores e 1 transistor(10n60E pelo K3569 assim como consta nessa lista de compatibilidade:

You are not allowed to view links. Sign in or sign up.
) consegui voltagem na fonte primária mas não existe voltagem na fonte secundária.

 

Testes realizados: testei os fotoacopladores e o trafo. Não encontrei problemas nessas peças e não sei o que pode estar estar errado.

Share this post


Link to post
Share on other sites

Testei os reguladores e não detectei curto, já o ci eu não encontrei o datasheet dele para saber como testado.

 

Se não tem tensão no secundario há varios motivos, entre eles: Trafo em curto ou aberto secundario, CI PWM não oscilando (isso inclui transistor chaveador ou o proprio CI), capacitores em curto ou ressecados ( inclui o maior capacitor da fonte ou da saida secundaria do trafo).

 

Coloque o multimetro na escala de 600v ~ e coloque uma ponta no primario e a outra em um dos diodos retificadores, se aparecer um valor aleatorio quer dizer que seu CI e chaveador estão oscilando, retire o trafo e verifique seu enrolamento. Troque o fotoacoplador precaução.

Share this post


Link to post
Share on other sites

Testei os reguladores e não detectei curto, já o ci eu não encontrei o datasheet dele para saber como testado.

 

Se não tem tensão no secundario há varios motivos, entre eles: Trafo em curto ou aberto secundario, CI PWM não oscilando (isso inclui transistor chaveador ou o proprio CI), capacitores em curto ou ressecados ( inclui o maior capacitor da fonte ou da saida secundaria do trafo).

 

Coloque o multimetro na escala de 600v ~ e coloque uma ponta no primario e a outra em um dos diodos retificadores, se aparecer um valor aleatorio quer dizer que seu CI e chaveador estão oscilando, retire o trafo e verifique seu enrolamento. Troque o fotoacoplador precaução.

 

 

Amigo fiz as medições que vc pediu e vou postar o resultado nas fotos

Impressora_CM1415Nf_part1.jpg.4f1fb7c241d376e0d56ef2e5723827bd.jpg

Share this post


Link to post
Share on other sites

Amigo nas fotos está descrito os pontos onde fiz as medições. Na parte 1 tem a tensão ac de 120v, e aproximadamente 70v até o trafo. Depois do trafo não tem tensão dc em nenhum ponto da placa, nem mesmo nos terminais do trafo. retirei o trafo e medi continuidade entre seus terminais, e apresenta sinal entre os terminais do lado esquerdo e os terminais do lado. Tem mais algum teste que eu possa fazer? e quanto ao esquema alguem tem acesso a esse modelo?

Share this post


Link to post
Share on other sites

Boa noite.

Pelo que vi voce está medindo como referência a ponte retificadora, esqueça isso, se tem tensão no capacitor uns 164v é porque a ponte está boa.

No fet 10NA60 verifique se tem um resistor ligando o sourse ao negativo do capacitor grande do primeiro estágio, se tiver pode trocar que ele queimou.

Outra coisa,na saída do trafo existe um diodo retificador em forma de um transistor que vai num dissipador e costuma entrar em curto .

Boa sorte.

Share this post


Link to post
Share on other sites

Boa noite.

Pelo que vi voce está medindo como referência a ponte retificadora, esqueça isso, se tem tensão no capacitor uns 164v é porque a ponte está boa.

No fet 10NA60 verifique se tem um resistor ligando o sourse ao negativo do capacitor grande do primeiro estágio, se tiver pode trocar que ele queimou.

Outra coisa,na saída do trafo existe um diodo retificador em forma de um transistor que vai num dissipador e costuma entrar em curto .

Boa sorte.

 

Verifiquei os diodos que vc falou e o resistor que vc mencionou eu já havia trocado. Verifiquei os diodos e não encontrei curto neles, verifiquei os outros resistores e alguns diodos menores antes e depois do trafo e não encontrei curto neles também.

Share this post


Link to post
Share on other sites

Olá amigo "XkawagataX". Pelo geito foi pro saco o C.i. oscilador do FET (IC101 na sua foto). Veja o datasheeat dele e verifique o pino vcc se têm a tensão de starter (+ ou - uns 15v). Alguns C.i.s não possuem essa função de starter (função interna). Se tiver esse pino, verifique uns resistores de alto valor (em torno de 270k) que costumam "abrir". Se caso tiver tensão de vcc normal, troque o C.i. que com certeza ele foi pro saco.

Qualquer coisa dê um grito. kkk

Share this post


Link to post
Share on other sites

Boa noite.

Pelo que vi voce está medindo como referência a ponte retificadora, esqueça isso, se tem tensão no capacitor uns 164v é porque a ponte está boa.

No fet 10NA60 verifique se tem um resistor ligando o sourse ao negativo do capacitor grande do primeiro estágio, se tiver pode trocar que ele queimou.

Outra coisa,na saída do trafo existe um diodo retificador em forma de um transistor que vai num dissipador e costuma entrar em curto .

Boa sorte.

  A medição da tensão em um dos pinos do trafo e a referencia de tensao na ponte é saber se o CI está oscilando.

Share this post


Link to post
Share on other sites

Olá amigo "XkawagataX". Pelo geito foi pro saco o C.i. oscilador do FET (IC101 na sua foto). Veja o datasheeat dele e verifique o pino vcc se têm a tensão de starter (+ ou - uns 15v). Alguns C.i.s não possuem essa função de starter (função interna). Se tiver esse pino, verifique uns resistores de alto valor (em torno de 270k) que costumam "abrir". Se caso tiver tensão de vcc normal, troque o C.i. que com certeza ele foi pro saco.

Qualquer coisa dê um grito. kkk

 

Amigo não consegui o datasheet do A5542 só consegui do A5571, se forem a mesma coisa o pino do vcc onde deveria ter 15v estoa com 60v (ac) a mesmo voltagem que sai da ponte retificadora. Se alguém souber em que tipo de sucata eu posso encontrar esse ci ou algum compatível eu agradeço, pois como já expliquei antes, componentes eletrônicos principalmente smd são muito complicado para comprar onde moro e pelos correios demora muito tempo pra chegar (mais de 15 dias).

 

Mais uma observação a ilha do pino 7 está danificada. Observando não vi para onde ela segue. e como não consegui o datasheet do componente não sei onde devo ligar o pino 7 do ci.

Share this post


Link to post
Share on other sites

Amigo não consegui o datasheet do A5542 só consegui do A5571, se forem a mesma coisa o pino do vcc onde deveria ter 15v estoa com 60v (ac) a mesmo voltagem que sai da ponte retificadora. Se alguém souber em que tipo de sucata eu posso encontrar esse ci ou algum compatível eu agradeço, pois como já expliquei antes, componentes eletrônicos principalmente smd são muito complicado para comprar onde moro e pelos correios demora muito tempo pra chegar (mais de 15 dias).

 

Mais uma observação a ilha do pino 7 está danificada. Observando não vi para onde ela segue. e como não consegui o datasheet do componente não sei onde devo ligar o pino 7 do ci.

 

Certeza de 100% que este c.i. foi pro saco. Andei pesquisando e também não localizei nada de peças aqui no brasil. Somente direto da china pelo Aliexpress. Compro bastante por este site e é confiável sim (comprei já lâmpada de projetor e touchs de celular). Você pode pagar com boleto normal aqui no Brasil. Vai o link do A5542 que você precisa com frete grátis aqui para o Brasil mas você terá de aguardar (de qualquer forma) no mínimo uns 45dias.

You are not allowed to view links. Sign in or sign up.

Muitas vezes não compensa todo esse trabalho.

Falow amigo!

Share this post


Link to post
Share on other sites

Maioria dos CI são padrões nessa configuração de terminais, A6252 é uma EQUIVALENTE, retire um CI de alguma fonte de notebook, fonte de monitores e veja se é A6252 ou algo parecido. para ter CERTEZA, recorra ao datasheet, veja a configuração dos pinos, caso esteja na mesma ordem é so correr para o abraço.

Share this post


Link to post
Share on other sites

Amigo vc teria como disponibilizar os datasheet do A5542 e do A6252 pois não consegui encontrar nem no site nem no google. Você teria como me passar uma lista de cis equivalentes pois só consigo encontrar 4502 AA6BF e como não encontro o datasheet desses componentes não sei se da pra utilizar ele na fonte.

Share this post


Link to post
Share on other sites

Tentei encontrar o datasheet do seu CI, mas sem sucesso.

Veja essa lista do ML: 

You are not allowed to view links. Sign in or sign up.
[A:ci-5542]

 

Cuidado em colocar qualquer CI PWM, pois há risco de inutilizar sua fonte, podendo até queimar a placa logica.

 

Share this post


Link to post
Share on other sites

  Aproveite antes de substituir o CI e troque os capacitores eletroliticos do primario (os maiores) e os da saida do secundario.

Share this post


Link to post
Share on other sites

  Aproveite antes de substituir o CI e troque os capacitores eletroliticos do primario (os maiores) e os da saida do secundario.

 

Eu retirei os capacitores da placa e testei com capacímetro. Todos estão com a capacitância próxima da nominal(sempre um pouco acima).

Share this post


Link to post
Share on other sites

Caro amigo qual a tensão do capacitor mencionado pelo@João Henrique,?

Você tem que aferir a tensão nos terminais dele.

Posta resultado.

tecgess90.jpg.382be724171ba42d91943814e7b93e57.jpg

Share this post


Link to post
Share on other sites

Amigo estão entre 120v e 130v. Mas o cliente desistiu do reparo. A impressora esta com outros problemas também(toners estragados e a esteira rasgada)) e para ele não compensaria o concerto.

 

Obrigado a todos que tentaram ajudar.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...