Jump to content
aramosp

Docking station philco ph10 não liga.

Rate this topic

Recommended Posts

Bom dia amigo,

Como sempre no intuito de ajudar segue esta dica, esse aparelho ainda não tem esquema elétrico disponível pois ainda esta a venda. Ele chegou com o seguinte defeito, o led de stanby aceso mas não dava power então logo pensei que fosse proteção e que a saida estaria queimada, após analise de 15minutos vi que não era saída. Então partiu medir tensões e a tensão que alimenta o ci da saída de 3,3 v esta com 1,6v mas não havia nada em curto na linha de 3V3 resolvi testar as outras fontes, a de 5V estava ok! de 12V ok, as de alimentação de potencia da saida ok 22V. Tudo certo, mas quando medi a tensão de 5V direto no conector USB estava faltando então fiz analise do circuito e encontrei o transistor que alimenta a saída USB e também libera os 3V3 do Power segue foto do bandido Q8.

20150808_203041.jpg.aa3745d7af5da56e50addd5e53f2ff71.jpg

Share this post


Link to post
Share on other sites

Boa tarde, você ligou bc 640 no lugar queque  é um M05,  gostaria de saber o esquema pois sou leigo no assunto.

 

Share this post


Link to post
Share on other sites

Amigos não há disponibilidade de esquema desse aparelho, lembrando que esse é um fórum técnico e trocar a placa simplesmente nos tornaria "mecânicos"  o trabalho técnico requer analise e substituição de componentes defeituosos. O tópico se destina a ajudar os amigos que não tem tanta experiencia ou que não tem tempo hábil para efetuar as analises necessárias.

Share this post


Link to post
Share on other sites

não encontrei  m05, mas coloquei o bc 640 smd,no Q7 e Q8 agora ele funciona mas na hora de aumentar o volume ele faz outra operação. o volume dele não aumenta e nem abaixa é estável e o controle desde que comprei não funciona. para um aparelho que não esta funcionando é um grande avanço.obrigado  :D

Share this post


Link to post
Share on other sites

Letinho bom dia, este transistor funciona como uma chave eletrônica Habilitando a tensão de 5v salvo engano. Tente colocar um transistor npn no lugar creio que deva funcionar.

Share this post


Link to post
Share on other sites

Muito boa essa dica, coloquei um transistor bc 328 no lugar do q8 e funcionou perfeitamente, no caso do volume nao obedecer e so trocar as chaves de toque .

Share this post


Link to post
Share on other sites

Aramosp, precisando de uma ajuda. Estou com um aparelho desse sem os 5v. Achei o q7 e q8 ruim. Troquei. Mas ele ñ tem os 5v. De onde vem os 5v?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...