Ir para conteúdo
  • Cadastre-se
fabiomaua

Monitor Dell - U2211Ht - L9398-1M

Avalie este tópico:

Posts em destaque

fabiomaua    47

Bom dia a todos

Estou com esse monitor que quando liga tem imagem, tudo certinho, mas faz um tremendo chiado impossível de ficar perto do monitor.

As minhas suspeitas é em cima do trafo chopper (o que alimenta as duas lampadas) se eu estiver errado quando ao nome dessa peça, por favor, me corrijam... mas enfim, se eu tiro qualquer uma das lampadas, o monitor liga sem chiado, mas claro, a tela fica escura. Troquei os 4 capacitores na mesma linha desse componente e agora pergunto: estou certo na minha análise? se for mesmo esse cara, só trocando por outro igualzinho??

DSC08511_Medium.JPG.2b605b058ec74662ff07869f0e6fc91c.JPG

Compartilhar este post


Link para este post
Compartilhar em outros sites
William_R    1.179

A sua analise esta num bom caminho, mas alem do trafo (chopper) das lampadas, o problema pode ser com os terminais carbonizados junto ao terminal da(s) lampada(s)

 

image.php?di=OPWY

 

Tente pendurar lampadas externamente ou cargas para ver se o barulho some

 

Inverter Dummy_Loaded.jpg

 

Se o barulho continuar com as cargas nos lugares das lampadas, retire o trafo e examine para ver se não tem soldas quebradas nos terminais e/ou sugeira debaixo do(s) trafo(s).  Limpe a placa com alcool isopropilico em baixo do trafo.

 

Boa sorte ;)

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
(ATENÇÃO!!!) Este tópico tem mais respostas, mas você precisa fazer login ou criar uma conta para visualizá-las.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×