Ir para conteúdo
  • Cadastre-se
fenixgames2

ps3 2511A ci hdmi

Avalie este tópico:

Posts em destaque

fenixgames2    0

bom dia pessoal to com um ps3 slim aki cech 2511A q chegou sem video com led verde ligado e resetando a configuração de video com 10 segundos e não 5 troquei o ci hdmi e continuou a mesma coisa , tirei o ci fora e não da video pelo av tb , oq poderia ser ? alguém pode me ajudar ?

Compartilhar este post


Link para este post
Compartilhar em outros sites
repair    311

Amigo fez o reset básico no console? O Ps3 tem um sistema de seleção automática que configura a saida HDMI conforme a tecnologia da TV então se voce mudar de TV mesmo sendo HDMI ela pode não dar audio oi ficar com o Video dando cortes pois a TV anterior tinha algum recurso de áudio ou video que a nova não tem ok... Então antes de tudo e sair trocando componentes nesses casos fazer 2 passos...

1ª remova o cabo HDMI e somente use ele no cabo AV e lige o console segurando o botão power pressionado até dar um segundo BIP após o primeiro quando liga e depois solte o botão power... Assim ele vai resetar a seleção automática e vai selecionar a conexão AV como padrão e deve resolver o problema, se ele mesmo assim não ligar então va para o segundo passo...

 

2ª com o console em Standbay ligue e segure o botão power até o console desligar e depois ligue novamente segurando o botão até dar 2 Bips Seguidos e solte o Botão, vai aparecer a tela de Recover, nessa tela selecionar a 2ª opção Restore default settings ok

 

 

Coloquei 2 videos como guia de como deve proceder com o botão Power...  Se caso esses procedimentos não derem resultados ai sim voce vai partir para um problema na placa, mas a maioria desses problemas são resolvidos só com esses resets ok...

 

Se ajudou de um joinha para ajudar também ...  8)

Compartilhar este post


Link para este post
Compartilhar em outros sites
repair    311

@fenixgames2,  não deixou a linha de alimentação do ci do hdmi em curto? se tiver o console não liga de uma testada tem um regulador que alimenta o ci do hdmi e da rede LAN verifica se não tem um curto ali ok...

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×