Jump to content
Sign in to follow this  
fabiomito

Dell Vostro 3550 mb DQ15 - Não Liga com a bateria da BIOS

Rate this topic

Recommended Posts

Estou com esse notebook ja ta me ocupando bastante tempo estava sem vcore e apos resolda o PWM do mesmo volto a energia, mais sem video fiz o reball no chipset agora esta ligando com video

 

Mas qdo coloco a bateria da bios a primeira vez liga normal, mas se eu desliga e liga novamente ela nao liga fica morta, ae so tirando a bateria pra ligar novamente.

 

Tem energia no power 3,3v qdo nao liga

 

O que ja fiz foi o reball, regravei a bios que peguei aqui no forum mesmo e resoldei super IO e troquei a bateria.

 

 

 

 

Share this post


Link to post
Share on other sites

O primeiro passo será verificar se não há algum curto na linha do sinal RTC, lembrando que essa tensão alimenta o CMOS setup dentro do bga, então, se houver algum curto a placa deixará de ligar. A segunda imagem está na página 17 do esquema, enquanto que a primeira está na página 60.

RTC.jpg.77612e2957563c20fd05ed37ecc6b0e4.jpg

RTC-BGA.jpg.b86a621e63254a5a5edc7455e1e808ed.jpg

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...