Ir para conteúdo
  • Cadastre-se
lucas.ti

Notebook Acer E1-571 placa Q5WVH LA 7912P Não liga

Avalie este tópico:

Posts em destaque

lucas.ti    10

Bem amigos, estou com essa placa que não liga, não acende LED com a fonte conectada. Não tenho 3v no bios, não tenho 3v e 5v nos pl6 e pl7. 19v chegando na maioria dos componentes. PQ9 e PQ10 com 24v e 19v. Não tenho tensão alguma no JPWR1, não tem +5VAW, +3VALW e demais tensões, medi o pu4, pu5, pu9, u21 e u22 nenhuma tensão; enfim, gostaria da ajuda de vocês pra entender melhor onde está o problema.

Compartilhar este post


Link para este post
Compartilhar em outros sites
FLAVIOTECH    1.679

Amigo esta sua tá na lista dos modelos de placas que estão vindo com firmware no EC ( I/O ) ai só fazendo uma gravação desse EC com uma gravadora especifica para este fim viu. Procura aqui no Fórum q tem falando sobre estes modelos de placas ou faz um pesquisa no Google.

 

 

Se ajudar não esquece o joinha não custa nada e incentiva! Boa sorte ai e posta os resultados.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
lucas.ti    10

Olha o que aconteceu  9_9

Fiz as seguintes medidas como demonstrado na imagem, até que cometi a impericia de deixar a ponta de teste do multimetro tocar em 2 pinos do pu5  :'( :'( :'(

Ele torrou diante de meus olhos; bem, se ele já estava ou não estava ruim, agora é que vou ter que trocar mesmo. E sobre as medidas, quem tem algum comentário?

acer.jpg.3b1f3fa10cc1913d424740ca1bb16c93.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites

Amigo esses pinos que voce mediu sao os ultimos a serem liberados por esse ci. Lembrando que o CI para funcionar ele precisa de alimentação, habilitação e configuração para libera os sinais pwm para os fets de alta. Entao meça os pinos 16, 13, 8, 17, 3, 1 e 6.

Compartilhar este post


Link para este post
Compartilhar em outros sites
curtolo    3.280

Olha o que aconteceu  9_9

Fiz as seguintes medidas como demonstrado na imagem, até que cometi a impericia de deixar a ponta de teste do multimetro tocar em 2 pinos do pu5  :'( :'( :'(

Ele torrou diante de meus olhos; bem, se ele já estava ou não estava ruim, agora é que vou ter que trocar mesmo. E sobre as medidas, quem tem algum comentário?

 

Por isso q pedi para medir os componentes e não os pinos, acidentes acontecem!!    Mas como tínhamos visto anteriormente, o PU5 estava sendo alimentado.  Antes de colocar outro, verifique se não há algum curto nos componentes dessas linhas.    Verifique se os PQ16, 17, 18 e 19 estão bons.    Tenho uma placa dessa parada na bancada, vou verificar as tensões e posto amanhã.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Romao103    10

como o amigo sugeriu, verifique se ha curto na linha.

e apos substituir o CI. ele tem que se alimentado. habilitado, estabilizado.

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
lucas.ti    10

Certo amigos, obrigado pelas dicas. Aparentemente tenho um curto na linha dos +5valw. Ainda vou retirar o pu5 e medir novamente. Vou aguardar o amigo postar o resultado de seus testes amanhã também. Desculpem a imperícia, mas qual a melhor maneira de testar esses pq16, 17, 18 e 19?

Compartilhar este post


Link para este post
Compartilhar em outros sites
curtolo    3.280

@MicroLINK7, por favor, evite postar em tópicos antigos, esse mesmo tem mais de 3 meses e seu autor não retornou com mais informações.

Compartilhar este post


Link para este post
Compartilhar em outros sites
curtolo    3.280

@lucas.ti,

resultado.jpg

O que aconteceu?

 

Por favor, informe-nos sobre o resultado deste aparelho.

 

Caso o prefixo do tópico não seja alterado em breve para RESOLVIDO ou DEVOLVIDO, este será trancado pela moderação,

e não poderá mais receber postagens.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×