Jump to content
ibriglauber

TV Samsung UN40ES6100

Rate this topic

Recommended Posts

Olá, bom dia pessoal. Preciso da ajuda de vcs, tenho uma TV de Led Samsung UN40ES6100 que peguei faz pouco tempo, não estava muito satisfeito com algumas configurações de imagem e fui dar um reset no service menu dela, porém, eu devo ter alguma outra mudança, ao ligar a tv, ele sempre volta agora para o canal 3 e não volta mais no HDMI 1 por exemplo que é o que eu uso aqui na Sky. O restante funciona numa boa, mas é muto ruim sempre ter que ficar trocando o Source no controle. Se alquêm puder me ajudar com os valores originais, eu agradeço muito. Ou somente se alguém souber o que foi que eu exi que é responsável por esse problema, eu já agradeço muito. (obs) já dei outro reset e não adiantou nada.

Share this post


Link to post
Share on other sites

@ibriglauber, ....Situação complexa essa amigo....veja nas configurações para usuário, deixe  tudo em padrão e veja o que acontece... entre no site da marca e veja se há alguma atualização do modelo do seu tv e estude o procedimento para atualizar e veja também se resolve..se você não for profissional da área deverá levar numa assistência ........ apenas isto que poderia ti orientar

Share this post


Link to post
Share on other sites

@ibriglauber, entra no menu e confere isso: service menu > control > sub option > auto power > deixe em "memory"

depois faça isso: service menu > control > EDID > EDID ON/OFF deixe em "ON" > EDID WRITE ALL

 

Qualquer dúvida dá o grito aí!

Um abraço!

Share this post


Link to post
Share on other sites

Muito obrigado pela atenção! Fiz tudo o que o amigo "deus" falou, porém, esse opção de "auto power" fica apagada e não tem como mexer nela. Teriam alguma outra dica? desde já obrigado!!!

Share this post


Link to post
Share on other sites

Executou a função EDID WRITE ALL? Qual o resultado que deu: sucess ou failed?

Se não me falha a memória tem uma função "test pattern", amanhã vou confirmar isso...

Share this post


Link to post
Share on other sites

Executei sim amigo, e deu "sucess", mas pelo o que eu reparei, só alterou a configuração básica da vídeo, tipo: eu tinha a minha configuração pré definida pra jogar xbox aqui no HDMI 3, Quando eu mexi no Edit, ela desconfigurou e eu tive que por novamente do meu jeito favorito.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...