Jump to content
ilha_fgx

Samsung RF511 tela ocilado

Rate this topic

Recommended Posts

Notebook samsung rf511 i7 8 giga quando esta na bateria e na tomada funciona ormal mas quado e retirado o cabo da fonte da tomada e deixando ele apenas na bateria a tela fica ocilando muito piscando e as vezes ate apagando.

Share this post


Link to post
Share on other sites

ja aterrei a tela sim e nada continuou ocilando vou testar a bateria agora

 

Share this post


Link to post
Share on other sites

aparentemente resolvido retirei a bateria de 11.1v 57wh(5200ah) e subistitui por essa de 14.8v 32wh (2200mah)  e parou de oscilar.

Share this post


Link to post
Share on other sites

@ilha_fgx

organizar_AGORA.jpg

 

Tendo em vista a organização geral do fórum e para facilitar futuras consultas, o título do tópico deve seguir o seguinte padrão:

 

Modelo completo do aparelho - Modelo da placa - Defeito

 

Para editar o titulo é só clicar na opção de modify_inline.gif Modificar que se encontra logo acima da sua primeira mensagem.

 

Além disso, outros detalhes devem ser observados para que o colega receba ajuda:

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Contamos com a sua ajuda para manter o fórum organizado.

 

Alguns links que podem também ajudar:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Problema voltou ele continua ocilando quando retiro o cabo da bateria a fonte.

Share this post


Link to post
Share on other sites

@ilha_fgx, Faça o que o colega

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
sugeriu, organize o topico e poste o modelo da placa para que possamos estar te ajudando da melhor forma possivel

Share this post


Link to post
Share on other sites

Amigo, verifica na placa mãe, que tem um transistor perto do conector da tela, que chaveia a alimentação para a lâmpada. Peguei esse componente com fuga, as vezes piscava fazia um defeito bem parecido. Se não me engano ele chaveia os 19 (na rede) ou os 11,1 (na bateria). Se ele apresentar defeito, pode ser que na bateria a tensão que vai para a tela, fique muito baixa, fazendo com que a lâmpada da tela não acione direito. Espero ter ajudado. Se ajudou, peço somente um joinha. Abraço e boa sorte...

Share this post


Link to post
Share on other sites

 

image.php?di=XS9E

 

TÓPICO TRANCADO!!!

 

 

Tópico fora dos padões do forum.

Para mais informações acesse:

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

e entre em contato com o moderador.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...