Ir para conteúdo
  • Cadastre-se
kinadux

Nespresso d100 pisca os leds 3 vezes repetidamente

Avalie este tópico:

Posts em destaque

kinadux    4

Boas pessoal.

Será que alguém já passou por esta situação e me pode ajudar?

Veio uma nespresso de um amigo para reparação que ao ligar fica com os botões a piscar 3 vezes repetidamente. Já troquei os condensadores e o problema mantém-se. Alguém me consegue orientar no que posso testar mais? Obrigado desde já.

 

 

 

EDITADO:Incluir prefixo

Compartilhar este post


Link para este post
Compartilhar em outros sites
Perciva    1.202

com esse defeito especifico não consertei.

possivelmente essas 3 piscadas podem ser relacionadas a algum código de erro, veja no google ou mesmo no manual do usuário se tem alguma dica do que essas 3 piscadas indicam..

 

fora isso, você pode testar boa parte dos componentes internos individualmente.

tem basicamente uma bomba dágua pequena, a resistência, um termostato etc.

Compartilhar este post


Link para este post
Compartilhar em outros sites
kinadux    4

Pelo que vejo na manual parece indicar uma avaria eléctrica e manda enviar para a autorizada... Verifiquei os fusíveis térmicos e parecem estar bons, dão continuidade. Como posso testar a resistência? Obrigado pela ajuda.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Perciva    1.202

no geral, as resistências desses produtos são 110VAC, chaveador por um relé ( mecânico ou solido), dá uma conferida ai pelo circuito para verificar se nesse caso é assim também.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Perciva    1.202

baseando em 220V e 46ohms  temos uma resistência de aproximadamente 1000W

o que condiz com o esperado.

sendo assim, podemo considera-la boa.

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Hélio    3.820

Vi que para restaurar o estado de fábrica (reset) seguir os passos abaixo:

 

- Desligar a máquina.

- Apertar e segurar o botão do lado direito.

- Ligar a máquina.

- Continuar segurando o botão por 3 segundos e soltar o botão.

 

Não custa tentar...

Compartilhar este post


Link para este post
Compartilhar em outros sites
Hélio    3.820

image.php?di=XS9E

 

TÓPICO TRANCADO!!!

 

 

Tópico abandonado pelo Autor!

 

Não abandonem seus tópicos, resolvendo ou não, a comunidade precisa do seu retorno e finalização do tópico!

 

Lembre-se:  Você poderá precisar do fórum novamente, ninguém quer gastar seu tempo ajudando se o autor não dá o feedback em seus tópicos.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×