Ir para conteúdo
  • Cadastre-se
DU-MSN

Netbook Positivo Mobo Black 3020 - DA0UW1MB8C0 REV:C - LIGA SEM VÍDEO

Avalie este tópico:

Posts em destaque

DU-MSN    2

Saudações. Peguei um Netbook Positivo Mobo Black 3020, Liga acende os Leds mas não dá vídeo no LCD nem Externo. Já troquei as memórias, deixei somente a placa mãe, testei e nada. Não tenho esquema, sabem o que pode estar acontecendo? Grato

Compartilhar este post


Link para este post
Compartilhar em outros sites
cesarbueno    5

Verificou se a placa mãe apresenta todas as tensões necessárias, se não tem nenhum componente esquentando demais, experimenta atualizar a bios, não consegui o esquema dessa placa também para te orientar melhor.

Compartilhar este post


Link para este post
Compartilhar em outros sites
lucas.ti    10

Realmente, se fosse tela, iria gerar imagem no monitor externo. Começa medindo a placa á procura das tensões primarias, 19v, 3,3v e 5v; confere se não tem algum componente esquentando ou visivelmente danificado. Retire bateria da placa, memoria e processador. Vamos ajudar o amigo e postar o esquema da placa.

Compartilhar este post


Link para este post
Compartilhar em outros sites
FLAVIOTECH    1.679

Amigo vc verificou se tem tensão nos seguintes pinos do slot de memória se for ddr3 é nos pinos 73 e 74 tem q tem a metade de 1,5v certo já se for ddr2 é nos pinos 79 e 80 tem q ter a metade de 1,8v certo. Verifica se tem as tensões no conector LVDS tensões de alimentação ok!

Compartilhar este post


Link para este post
Compartilhar em outros sites

Amigo vc verificou se tem tensão nos seguintes pinos do slot de memória se for ddr3 é nos pinos 73 e 74 tem q tem a metade de 1,5v certo já se for ddr2 é nos pinos 79 e 80 tem q ter a metade de 1,8v certo. Verifica se tem as tensões no conector LVDS tensões de alimentação ok!

 

Na verdade não é a metade da tensão, circuito de memória ddr3 tem exatamente 1,5v, se esta tendo essa tensão então o circuito de PWM esta funcionando perfeitamente...

 

O pessoal falou sobre o vídeo externo, vale lembrar que em alguns notebooks você só tem o vídeo externo dentro de um sistema operacional, durante o post não há nem o screem do fabricante e nem bios, esse caso vemos muito nos notebooks da samsung, mas em geral nos positivos ainda não vi esse bloqueio.

 

Antes de gravar a bios, faça o backup da mesma, caso o problema persista após a gravação da bios, tente um ME na PS, se der vídeo, faça o reballing se não tiver condições do reballing, faça um reflow que volta a funcionar da mesma forma.

 

Se a dica ajudar joinha ai para ajudar a pegar um esquema.

Compartilhar este post


Link para este post
Compartilhar em outros sites
nmercker    698

concordo com nosso amigo amorim, grande chance de ser o chip sul, ja peguei um mobo assim, que nao dava video e no meu caso regravação de bios nao adiantou, fiz reball no chip sul, e voltou a vida.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Hélio    3.818

A placa é a mesma (Quanta UW1 - DA0UW1MB8C0). Acredito que servirá sim.

 

Como em toda regravação de bios, faça um backup da sua.

Se algo der errado, poderá restaurar o arquivo original.

Compartilhar este post


Link para este post
Compartilhar em outros sites
DU-MSN    2

Pessoal outras coisas, quando aperto o Botão Power o Netbook liga e acende a luz do Power. o Cooler gira uma vez e para, e o que notei agora, o HD que é acoplado a Placa Mãe não estar girando, ou seja: estar parado. Eu testei o HD em outro Notebook e o mesmo estar funcionando, até acessei as informações. Eu fiz Reflow na placa, somente não gravei a bios ainda.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Hélio    3.818

A placa parou de ligar depois do reflow?

O correto era fazer apenas um ME.

 

Se a placa não liga, não adianta gravar a bios.

A regravação da bios é recomendada em casos que a placa tem todas as tensões (liga).

Compartilhar este post


Link para este post
Compartilhar em outros sites
DU-MSN    2

Obrigado a todos pelas contribuições. Equipamento foi devolvido, o cliente não aprovou o valor do orçamento. Grato.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×