Ir para conteúdo
  • Cadastre-se
compunorte

Acer 5252- PEW96 LA-6552P AMD - Não liga, totalmente morto ( somente 19V)

Avalie este tópico:

Posts em destaque

compunorte    66

Boa noite Pessoal, vou postar como dica pois por se tratar de oxidação , acho que vai ser um defeito difícil de se repetir.

Esta placa só tinha os 19V na entrada, sem qualquer tensão primaria. Se os amigos seguirem o esquema que tem aqui no fórum, poderão seguir melhor minha explicação.Então, eu tinha a tensão de VIN, que após passar por PD2 passa a ser VS ( aproximadamente 18,4V ), esta tensão passa por PR277 ( 100K ), baixando para 5V , que deveria acionar PQ64. Era justamente aí meu problema, uma oxidação em PC363 ( 2,2uF/10V), fez perder o contato entre o Dreno de PQ65, PR278 ( 40,2K ) e a base de PQ64, além é claro do PC363 ( este inclusive perdeu o contato com o terra ).

Refeito as trilhas, colocando o carregador, ja apareceram os 3,3 e 5V e o note funcionou normalmente.

acer_5252.jpg.6e2dbbfa3b70bb53aaf06c108a7490f5.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×