Ir para conteúdo
  • Cadastre-se
gabrielnote

Sony Bravia KDL-40ex525, tela azulada.

Avalie este tópico:

Posts em destaque

gabrielnote    104

A Paz a todos!!

 

Essa TV está com a tela azulada e em alguns pontos esverdeada.

 

Pelo que ví na net pode ser a T-CON, mas eu gostaria de fazer uma análise na mesma pois provávelmente deve ser algum CI com defeito. As T-CONs tem algum padrão de analise?? nesse caso devo como devo começar a analise??

Compartilhar este post


Link para este post
Compartilhar em outros sites
gabrielnote    104

@gabrielnote, poste uma foto de boa resolução da imagem problemática , possa ser que de para o pessoal ter uma idéia

 

Ok vou providênciar.

Compartilhar este post


Link para este post
Compartilhar em outros sites
gabrielnote    104

  Então pessoal,

 

  Qual o teste que posso fazer?? quero saber se pode ser problema no display. Eu acredito ser problema na T-CON mas nao quero arriscar comprar uma placa em vão.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Dê uma verificada no cabos LVDS companheiro, limpe seus contatos e teste novamente, diga se a tv ao estar ligada o led fica piscando? indicando possivel erro?

 

Aqui está o manual de serviço va na pagina 10 e 11 entra na tela de diagnostico veja se há algum erro gravado na  linha  RGB_Sense

 

Conteúdo oculto

  • Legal 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
gabrielnote    104

Dê uma verificada no cabos LVDS companheiro, limpe seus contatos e teste novamente, diga se a tv ao estar ligada o led fica piscando? indicando possivel erro?

 

Aqui está o manual de serviço va na pagina 10 e 11 entra na tela de diagnostico veja se há algum erro gravado na  linha  RGB_Sense

 

Conteúdo oculto

 

Ola amigo,

 

Bom, já fiz a limpeza com wurth e revisei os cabos e estão todos ok, O LED não indica nenhum problema.

 

Como estou começando agora com Tvs estou me encontrando devagar. Uma pergunta para eu saber se o problema não é o display existe um teste padrão?? eu ví  em alguns vídeos o pessoal tirando os flats da T-con. Mas a pergunta é: a tela tem que ficar toda branca ou preta??

 

Acredito n ser a tela pois ele disse que estava vendo normalmente e depois foi ligar em seguida e simplesmente o problema apareceu.

Compartilhar este post


Link para este post
Compartilhar em outros sites

A possibilidade sao 2 : ou Display ou a T con....você já pegou o manual foi na pagina que te pedi e viu se não há  erro gravado na coluna  RGB_Sense ?

 

Qual o código desta TCon?

 

Sobre tirar cabo flat de um lado e testar e vice-versa, eu não uso este processo,então não saberia te dizer se isso é um teste válido 100%..... aqui injeto sinal e sigo as tensões e amplitude dos sinais LVDS utilizando um Scope

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
muerte    128

Tente com muito cuidado apertar o bga e ligar a tv como ele apertado, tomando cuidado para nao quebrar a placa , é bom colocar uma escora isolada na parte de baixo da placa para evitar que ela envergue muito e quebre. Pode também fazer um reflow no bga de video. Geralmente estas placas esquentam muito e pode dar problema de bga, olhe no lado de baixo se a placa está meio escura onde fica o bga. O problema também pode estar na tela , mas primeiro é mais fácil fazer estas verificações que são mais simples de fazer.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×