Ir para conteúdo
  • Cadastre-se
Ralf

Notebook CCE ultra thin u25 placa c14cu5x - LED vermelho, não carrega bateria

Avalie este tópico:

Posts em destaque

Ralf    118

entrou em minha assistência Notebook CCE ultra thin u25 placa c14cu5x

ele simplesmente não ligava, ao apertar o botão power ele piscava a luz vermelha como

não tivesse carga na bateria, feito todos os testes foi detectado que o C.I do charger

OZ8660 estava com defeito, feita a substituição o mesmo voltou a ligar, porem

não carregava a bateria, apresentava que a bateria não foi detectada e apos alguns

testes foi detectada que a bateria também estava com defeito, feito a substituição o mesmo

ficou 100% perfeito e funcionando.

 

 

Créditos ao Rafael Cavalli por ter dado uma força na resolução do defeito.

 

se foi útil a dica não esqueça do Joinha.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

entrou em minha assistência Notebook CCE ultra thin u25 placa c14cu5x

ele simplesmente não ligava, ao apertar o botão power ele piscava a luz vermelha como

não tivesse carga na bateria, feito todos os testes foi detectado que o C.I do charger

OZ8660 estava com defeito, feita a substituição o mesmo voltou a ligar, porem

não carregava a bateria, apresentava que a bateria não foi detectada e apos alguns

testes foi detectada que a bateria também estava com defeito, feito a substituição o mesmo

ficou 100% perfeito e funcionando.

 

 

Créditos ao Rafael Cavalli por ter dado uma força na resolução do defeito.

 

se foi útil a dica não esqueça do Joinha.

 

Estou com um destes aqui com o mesmo problema. você teria como me passar o endereço de onde conseguiu comprar este Ci, ou mesmo se existe dele em outros modelos de placa mãe? de repente posso tirar de alguma sucata minha aqui.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Estou com o problema igualzinho, ja troquei a bateria por uma nova , mas a saida da placa para bateria esta jogando 19v. O notebook funciona liga e tudo mais, so que a bateria não carrega. Arrumei uma placa igual posso trocar esse C.I acho que é aquele que fica perto da saida da bateria?

Compartilhar este post


Link para este post
Compartilhar em outros sites
alexbr    42

E o amigo consegue joinhas por postar uma história resumida e já resovida? Tipo receita de bolo com ingredientes alheios. Acho bom as histórias. Vou parar de gastar horas escrevendo dicas mal lidas, e horas tentando entender e ajudar colegas em problemas, e vou ser mais prático e entochar o fórum com umas soluções já resolvidas pra ver se saio da pobreza mais pela esperteza que pela dedicação. Quem sabe pelo menos um joinha negativo (unlike) eu consiga pela sinceridade. O mais rico e pródigo em torrar unlike's.

 

Uma vez lá em Barbacena, cidade engajada na luta anti-manicomial, fui arrumar um CCE e nada da bateria funfar. Troquei por outra, e nada. E por mais duas, e nada. Só funcionou quando achei uma última meio tortinha e conectei, mas ainda não ligou, então coloquei o plug no notebook e começou a recarregar. E com muita paciência, em meia hora, pimba! caiu a eletricidade e a bateria tava cheia, liguei e funcionou. Experiência verídica, pra mostrar pros colegas que se pode tanta bateria falhar, pode ocorrer de o CI de bateria e da própria bateria falharem ao mesmo tempo. Parece raro mas em Barbacena, acontece, e demais.

 

Sempre temos que duvidar, duvidar do óbvio então é o mais sábio. Ou "desconfiai do trivial" como nos disse Bretch. Vai ter caso de mera fonte mal conectada, flat mal encaixado, e as vezes chegar notebook sem nenhum problema, em absoluto. Aí talvez nem caiba cobrar nada.

 

[Obs. Isto é outro tipo de receita de bolo: a conduta de desconfiar do provável e improvável; e a conduta de retidão, pra no mínimo diferenciarmos dos afamados mecânicos.]

 

Abraço!

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
gleison    71

Caro amigo Ralf  bom dia , venho agradece-lo por compartilhar conosco a experiência que teve , certamente tal dica se somara a outras que temos e que certamente estão por chegar , quanto as criticas não desanime amigo é assim mesmo , parabéns pela postagem ,valeu , muito grato pela atenção , pela intenção, volte sempre ! Sua joinha já vai estar  a disposição !

Compartilhar este post


Link para este post
Compartilhar em outros sites
alexbr    42

É Ralf! Obrigado por compartilhar a experiência. Quando dá problema no CI de bateria e também na bateria, só com  muita paciência e criteriosidade pra resolver. Essa criteriosidade é um bom exemplo pra termos no fórum. Não encare os diálogos como críticas que lhe desanimam, como o colega achou. Encare como meditação, perseverança e fé. Uma vez em Belém do Pará fui pegar um telefone duma deusa, e toda caneta falhava, depois de muito insistir decorei. Tinha também um cabo flex que não tinha meios de conseguir conectar, mas uma hora consegui. Perseverança, esse seu exemplo valeu mais que a receita de bolo com ingredientes e contextos alheios.

Aqui, sem adulação nem permissividade, um olhar sempre sincero e cortês vai estar sempre a disposição! E ninguém nem precisa ajudar-me diretamente pra ganhar joinha; eu já dei joinha pra uma boa exposição de problema em placa que eu jamais verei. Então nada contra você receber muitos joinhas, mas inspira-nos todos a fazer igual nos meios pra obter os fins. Enriquece alguns e empobrece a qualidade do fórum. Mas é tentadoramente muito eficiente e de baixo grau investimento pra ganhar positivos.

Mas nem entremos nesse meandro, trabalhemos mais enquanto isso. Obrigado! Abraço!

Compartilhar este post


Link para este post
Compartilhar em outros sites
NandoZimba    795

entrou em minha assistência Notebook CCE ultra thin u25 placa c14cu5x

ele simplesmente não ligava, ao apertar o botão power ele piscava a luz vermelha como

não tivesse carga na bateria, feito todos os testes foi detectado que o C.I do charger

OZ8660 estava com defeito, feita a substituição o mesmo voltou a ligar, porem

não carregava a bateria, apresentava que a bateria não foi detectada e apos alguns

testes foi detectada que a bateria também estava com defeito, feito a substituição o mesmo

ficou 100% perfeito e funcionando.

 

 

Créditos ao Rafael Cavalli por ter dado uma força na resolução do defeito.

 

se foi útil a dica não esqueça do Joinha.

 

Estou com um destes aqui com o mesmo problema. você teria como me passar o endereço de onde conseguiu comprar este Ci, ou mesmo se existe dele em outros modelos de placa mãe? de repente posso tirar de alguma sucata minha aqui.

 

Conteúdo oculto

  ola amigo segue link do CI para comprar

Conteúdo oculto

Compartilhar este post


Link para este post
Compartilhar em outros sites
alexbr    42

Dica!

Pros amigos que precisam do OZ8660 ou similares é muito mais mais rápido e barato retirar de uma placa sucata (olha nas suas sucatas ou compre do vizinho) que esperar meses e pagar alto pelos CIs importando-os. Fica a dica de na necessidade e pressa (cliente não espera 3 meses e desembaraço na alfândega) ou compre novo de distribuidores nacionais ou pega alguma sucata com o CI que precisar pra poder consertar. Compensa muito compra em quantidade e se muitíssimo baratos CIs da China que sempre vai usar e que não é necessário pressa, como Bios e mosfets de largo uso.

 

Essa dica vale muito. Use-a bem!

Att.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×