Ir para conteúdo
  • Cadastre-se
HFDAngelo

HD com UEFI/GPT entra em RAW ao conectar na USB

Avalie este tópico:

Posts em destaque

HFDAngelo    5

Olá pessoal

Um cliente me trouxe um notebook com Windows 8 para fazer uma recuperação de dados do HD...ele instalou o W8 por cima dos dados dele. O W8 estava funcionando corretamente.

Ao retirar o HD e ligar num outro note com Windows Seven pela porta USB, o HD dele entrou em RAW na hora.

Me lembrou o problema que acontece quando a pessoa retira o HD do gravador de uma TV e coloca no computador.

Será que é porque o note dele usava UEFI/GPT ?

Vocês costumam passar por esse tipo de situação?

Se sim, como vocês fazem a recuperação dos dados desse HD sem ele entrar em RAW?

Obrigado desde já pela força.

 

Por ausência de feedback por parte do autor e por padrão da moderação,

este tópico será considerado como

 

Caso não resolvido / devolvido

 

Por favor, evite responder este tópico.

Para receber ajuda mais rápida e eficiente, abra um novo.

Caso seja necessário, informe o link deste tópico.

 

eletronicabr.png


Compartilhar este post


Link para este post
Compartilhar em outros sites
Fasciniorj    12

Boa noite, acredito que não seja problema UEFI/GPT, já fiz varias vezes o mesmo procedimento com exito, pode ter corrompido o disco, porem você usar alguns programas contidos no projeto Hiren's bootCD, muito bom por sinal.

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
HFDAngelo    5

Valeu Fasciniorj

O que me deixou impressionado foi que o W8 estava funcionando corretamente.

Ao retirar o HD e ligar num outro note com Windows Seven pela porta USB, o HD dele entrou em RAW na hora. Vai entender...

Compartilhar este post


Link para este post
Compartilhar em outros sites

Coloca o hd dele que estava com windows 8 em outro micro com windows 8 ( como segundo hd ) liga o pc provavelmente vai aparecer o reparo automático deixa ate terminar, depois é so voltar o hd pro note dele.

Compartilhar este post


Link para este post
Compartilhar em outros sites
gustavobard    62

Valeu Fasciniorj

O que me deixou impressionado foi que o W8 estava funcionando corretamente.

Ao retirar o HD e ligar num outro note com Windows Seven pela porta USB, o HD dele entrou em RAW na hora. Vai entender...

 

Coloque ele novamente no notebook do cliente, se funcionar pode ser algum problema no adaptador usado para conectar este hd na sua máquina. teste com outro adaptador ou outra máquina para vc fazer a recuperação. Sobre a recuperação de dados em raw, teste o Get Data Back ou RStudio

Compartilhar este post


Link para este post
Compartilhar em outros sites
HFDAngelo    5

Valeu washington santiago

Pelo que entendi não adiantaria fazer esse reparo se eu conectar o HD pela USB...apenas pela porta SATA da mobo...correto?

Compartilhar este post


Link para este post
Compartilhar em outros sites
HFDAngelo    5

Valeu airton jr

Eu tentei com o Testdisk mas ele não resolveu já que o cliente queria os dados existentes antes da instalação do W8 feita por cima do antigo.

Compartilhar este post


Link para este post
Compartilhar em outros sites
gustavobard    62

Valeu gustavobard

O adaptador está Ok...já usei outras vezes.

Ao colocar o HD no note dele ia direto para o setup da bios.

Mas para vc chegou funcionando ou ia direto para o setup da bios? Se não estava funcionando, aí mesmo para recuperar somente os softwares. Poderá usar o adaptador usb, porém vai ser bem mais lento o processo. Já peguei casos assim que o GetdataBack recuperou os arquivos ainda legíveis.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Fasciniorj    12

Bom dia, queima(grava) um cd do hiren's bootcd ou cria um pendrive bootavel com hiren's boot, quando ele entrar no bios você modifica para dar boot pelo pendrive ou cdrom, não esquece de desabilitar o Secureboot, se tiver opção muda de win8 para outro sistema,

 

Ele está entrando no bios pois esta corrompido o disco, com procedimento acima você consegue entrar no disco "HD" pelo Hiren's boot, e manda reparar ou recuperar os dados.

 

Lembrando que só poderá recuperar as informação que não foram sobre escritas.

 

Sorte ai.

 

 

:)

Compartilhar este post


Link para este post
Compartilhar em outros sites

Valeu gustavobard

O adaptador está Ok...já usei outras vezes.

Ao colocar o HD no note dele ia direto para o setup da bios.

aparentemente, parece ser problema físico no hd, tente colocar ele em outra maquina ligando ele diretamente no sata, tente usar o chkdsk x: /f, se ele não corrigir provavelmente este hd esta dando problema colega, o w7 reconhece partições gpt, se ajudou não esquece do j+...

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
gustavobard    62

As vezes com um pequeno descuido com esses adaptadores usb dá mau contato e o hd ferra todo. Vai precisar fazer algum método de reparação, tipo chkdsk ou mesmo até um reparador de bad blocks

 

Novamente, ao conectar o hd no note do cliente ele sobe normal?

Compartilhar este post


Link para este post
Compartilhar em outros sites
nelsonhf    66

Conteúdo oculto

, que adaptador SATA/USB você está usando. Alguns adaptadores que usam chip mais antigos como o JMicron JM20337 (um Comtac que tenho aqui) não suportam HD com setores de 4K que hoje são o padrão. Ao tentar acessá-lo com o adaptador, pode ter havido alguma gravação que corrompeu a partição. Tente ligar o HD em um desktop pela SATA e use um programa de recuperação de dados (como o GetDataBack NTFS).

Compartilhar este post


Link para este post
Compartilhar em outros sites
HFDAngelo    5

Valeu gustavobard

O adaptador está Ok...já usei outras vezes.

Ao colocar o HD no note dele ia direto para o setup da bios.

 

Mas para vc chegou funcionando ou ia direto para o setup da bios? Se não estava funcionando, aí mesmo para recuperar somente os softwares. Poderá usar o adaptador usb, porém vai ser bem mais lento o processo. Já peguei casos assim que o GetdataBack recuperou os arquivos ainda legíveis.

 

Antes de entrar em RAW o W8 funcionava legal.

Compartilhar este post


Link para este post
Compartilhar em outros sites
HFDAngelo    5

Bom dia, queima(grava) um cd do hiren's bootcd ou cria um pendrive bootavel com hiren's boot, quando ele entrar no bios você modifica para dar boot pelo pendrive ou cdrom, não esquece de desabilitar o Secureboot, se tiver opção muda de win8 para outro sistema,

 

Ele está entrando no bios pois esta corrompido o disco, com procedimento acima você consegue entrar no disco "HD" pelo Hiren's boot, e manda reparar ou recuperar os dados.

 

Lembrando que só poderá recuperar as informação que não foram sobre escritas.

 

Sorte ai.

 

 

:)

 

Valeu...vou fazer isso.

Compartilhar este post


Link para este post
Compartilhar em outros sites
HFDAngelo    5

Conteúdo oculto

, que adaptador SATA/USB você está usando. Alguns adaptadores que usam chip mais antigos como o JMicron JM20337 (um Comtac que tenho aqui) não suportam HD com setores de 4K que hoje são o padrão. Ao tentar acessá-lo com o adaptador, pode ter havido alguma gravação que corrompeu a partição. Tente ligar o HD em um desktop pela SATA e use um programa de recuperação de dados (como o GetDataBack NTFS).

 

No caso desse HD infelizmente usei esse ching-ling do link abaixo...normalmente uso a porta SATA da mobo.

Conteúdo oculto

 

Pelo que vc falou então se o HD for formatado usando GPT em vez de MBR, esses adaptadores antigos podem ser o causadores desse problema...se bem que o HD dele é de 750GB...normalmente eu vejo formatado com GPT para mais de 2 TB.

 

Qual o adaptador que vc usa para esses HDs com setores de 4K ?

Compartilhar este post


Link para este post
Compartilhar em outros sites
nelsonhf    66

Conteúdo oculto

, independente do tipo de partição, GPT ou MBR se o HD for Advanced Format (setores de 4K) esses adaptadores antigos podem dar problema. Pela foto o seu adaptador é parecido com o meu Comtac (não duvido que por dentro sejam iguais). Antes dele eu tinha um Vantec CB-ISATAU2 que usava o mesmo chip e que queimou. Verifique qual o VID/PID que ele reporta quando ligado (mesmo sem um HD) para descobrirmos que chip ele usa.

 

Por enquanto, para os HD's AF estou usando a SATA de uma motherboard ainda. Sei de alguns adapatores/chips (JMicron JM20329) que prometem suporte a HD's de 2TB ou maiores. O problema é que a compra é pela internet e os vendedores nem sempre sabem informar esses dados com precisão. Mas estou a procura de um também.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Este hd tem as partições ainda? Se tem elas ainda faz uma varredura com o r-studio e recupera a partição inteira ou faz uma imagem dessa partição ou das partições que tinham anteriormente. Pois, o r-studio exibe as várias partições e sistemas de arquivos anteriores que ja tinham neste hd. Ou se, foi muito grave recupera os dados com ele formata o hd e copia tudo de volta. Só um detalhe não usa esse hd como primário instala esse hd em um outro micro que tenha um SO e faz a varredura dai. Se não tiver mais as partições da pra usar o active partition recovery que recupera as partições como elas estavam antes do acidente.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×