Jump to content
Luis Junior Valenzuela

Asus K46CA, Placa K46CM. Sem video no lcd, apenar monitor externo.

Rate this topic

Recommended Posts

Pessoal eu estou aqui de novo com esse problema, agora é num asus, ele da vídeo no monitor externo, mas na tela só acende. Ja troquei a tela e continua o defeito. As tensões no conector com a tela conectada são:

1: 0

2: 3.37

3: 3,37

4: 3,38

5: 3,38

6: 0

7: 3,37

8: 1,35

9: 1,05

10: 0

11: 1,35

12: 1,05

13: 0

14: 1,24

15: 1,17

16: 0

17: 0,21

18: 0,72

19: 0

20: 3,38

21: 0

22: 0

23: 0

24: 0

25: 0

26: 0

27: 0

28: 0

29: 0

30: 0

31: 0

32: 0

33: 0

34: 0

35: 0,34

36: 3,33

37: 0

38: 19,16

39: 19,16

40: 19,16

 

Nao encontrei esquema pra essa placa, só esse repair guide que nao tem muita coisa do circuito lvds.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Amigo em casos como este o primeiro passo seria trocar o flat, para eliminar a duvida maior.

Share this post


Link to post
Share on other sites

Amigo tem uns transistor bipolar próximos ao conector q fazer parte do circuito lvds q costumam apresentar bastantes problemas viu são os q tem base, coletor e emissor. Espero q ajude!

Share this post


Link to post
Share on other sites

amigão, se você tem certeza que a tela e o flat nao é, pode ser tambem defeito do proprio chipset, é da Intel?

ja peguei defeito no chipset que saia somente no externo. Mas pode ser tambem algum circuito como os colegas falaram.

Share this post


Link to post
Share on other sites

@nmercker, colega testei a tela em outro note e esta boa, a tela dele msm. Ja troqei o flat e continua igual. O chipset eu percebo q esqenta demais, nao sei se é normal, mas com o note funcionando ele ta esqentando muito. Ja fiz um ME no chipset e nada.

Share this post


Link to post
Share on other sites

Amigo, ME nem sempre funciona, ainda mais com chip da intel. Se ta esquentando demais, pode ser ele sim o problema. Fala reball pra tirar duvida.

Share this post


Link to post
Share on other sites

pena não poder resolver, creio que neste caso era realmente o chipset. Não esqueça de agradecer com joinha os amigos, ok. Deus abençoe teu trabalho.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...