Jump to content
jiuney

Placa 71R-H14BT4-T830 liga sem vídeo por 10 segundos e desliga

Rate this topic

Recommended Posts

Olá a todos!

Tomei a liberdade de postar a solução para um problema que encontrei aqui.

 

Problema: A placa ligava sem dar vídeo e permanecia ligada por 10 segundos. Depois disso desligava-se.

Causa apontada pelo cliente: Queda de energia

 

Solução: Após vários testes sem encontrar um defeito na placa me restava apenas a opção de regravar a bios.

Antes de proceder com a gravação, retirei a bateria da placa, aguardei em torno de 30s, e a recoloquei.

Depois disso, para minha surpresa, a placa voltou a funcionar normalmente, sendo necessário apenas reconfigurá-la através do setup.

 

Espero que isso possa auxiliar alguém, visto que a simplicidade da solução do problema me surpreendeu.

Share this post


Link to post
Share on other sites

Boas

 

Já me aconteceu o mesmo fiz o mesmo procedimento mas após alguns reboots volta o sintoma inicial.

A solução foi fazer a actualização da BIOS

Share this post


Link to post
Share on other sites
This topic has more replies, but you'll need to be signed in to view them.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...