Ir para conteúdo
  • Cadastre-se
mkasystems

Tv Philco PCM-2046 desligando sozinha

Avalie este tópico:

Posts em destaque

mkasystems    22

pessoal, estou com essa tv da philco PCM-2046 com o seguinte defeito, depois de um tempo (20 a 30 min) funcionando ela desliga sozinha, ja troquei alguns capacitores que estavam esgotados na área do horizontal, e refiz algumas soldas quebradas, alguém ja pegou casos assim?

Compartilhar este post


Link para este post
Compartilhar em outros sites
Alpha1    20

Amigo, dê uma checada no circuito do ABL, verifique se não há resistores alterados ou diodos(zener) com fuga, veja também o capacitor desacoplador de screen que fica na placa do RGB; Ele deve ser aproximadamente de 102K ou 222. Ela desliga provavelmente por haver um pico de luminancia que acaba fazendo o aparelho entrar em proteção. As tvs lg tem um sintoma bem similar a este. Em último caso, até o próprio flayback com problema no diodo interno pode causar esse desligamento Repentino. Note que, ela só desliga quando há um excesso de "branco" ou luminosidade na imagem. Espero ter ajudado.

Compartilhar este post


Link para este post
Compartilhar em outros sites
macioti    92

essas tvs costumam incomodar no sistema de proteção,da uma revisada no mesmo em um resistor que altera e faz issso  e tambem um diodo no abl D302 com fuga faz isso tambem.

Compartilhar este post


Link para este post
Compartilhar em outros sites
mkasystems    22

Quero agradecer aos amigos pelas dicas, verifiquei os diodos citados e estão normais, refiz a solda em alguns pontos da pci que aquecem bastante, deixei ela em teste por um tempo umas 3h e ate agora não desligou mais, como ja aconteceu antes quando entrei a tv pro cliente estou meio receoso de entregar o serviço e ela dar defeito de novo pois isso da uma má impressão, vou deixar mais um tempo em teste pra ver o que vai acontecer, se alguem tiver mais alguma dica agradeço desde ja.

Compartilhar este post


Link para este post
Compartilhar em outros sites
macioti    92

deixe em teste e depois deixe varias horas esfriando e volte a testar,pois ao ressoldar aquecemos a pci e alguns componentes e por isso as vezes 'mascara' o defeito  como capacitores que se alteram por temperatura e voltam a funcionar e depois que esfria volta o defeito .

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×