Ir para conteúdo
  • Cadastre-se
nchagas86

Meganote C series -6 71 w24z0 d02 - EN1 do PWM 3/5v faltando.

Avalie este tópico:

Posts em destaque

nchagas86    82

Pessoal estou com um Meganote placa 6 71 w24z0 d02, a placa chegou com o P2808 torrado fiz a ligação para ligar a placa para teste antes de efetuar a troca e notei que o LED do carregador Funciona indicando que o SIO não queimou, porem ao tentar ligar a placa o Led pisca verde e volta para laranja, ao medir na placa notei que a PL10 tem 3.3v e a PL9 não tinha a tensão de 5v, ao medir o PWM  PU11 ( UP6182 ) o mesmo não tinha power Ok e também não tinha nenhuma tensão no EN 1 que seria o habilitador do 5v, ao verificar o resistor PR197 notei que o mesmo esta Ok, oque não seria a causa do Pin EN1 esta aterrado,  então o problema de não ter EN1 vem do próprio PWM, realizei a troca do PWM por outro  e o problema persistiu no sinal EN1, mantendo a fonte de 5v desligada ou seja o problema esta em algum lugar que não é no PWM.

 

Para piorar agora tb arrumei um curto no Mosfet duplo da fonte de 3.3v que agora esta em curto.

 

 

Tenho 2 perguntas a quem puder ajudar:

 

Primeiro: Se alguém sabe se posso adaptar 2 mosfets no lugar do PQ56 uma vez que não acho esse componente em nenhum lugar.

 

Segundo: Se alguém sabe oque pode estar causando a aterramento do EN1 da fonte de 5v de alta corrente, pois eu já verifiquei o resistor que vai ligado ao terra e já abri o Jumper da linha para não ter influencia do resto do circuito e mesmo assim a fonte não funciona mesmo trocando o PWM.

 

 

Tenho o All Enable em 1.8v / tenho o EN2 da fonte de 3.3v com 1.1v tenho vin tenho as LDO de 3e5v e tenho 2v na vreg so me falta o EN1 de 5v.

 

Gostaria de sugestões para descobrir pq não tenho EN1 e tb se posso por 2 mosfets para substituir o PQ56.

 

 

Link do esquema:

Conteúdo oculto

 

Link do PQ56 -  EMB17A03V - datasheet:

Conteúdo oculto

 

 

Obrigado a todos e estou na luta tentando.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
tecgess    797

Qual o código da placa?

Você testou ele fora da placa e acusou curto?

Sobre a adaptação você pode colocar 2 mosfet SOT-323  de 30V ID ≥10A RDSON ≥17mΩ

Também você pode colocar SOIC8 mas o drain tem ser independentes um do outro não pode ser acionados juntos e com a mesma especificação acima.

Posta resultado.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
(ATENÇÃO!!!) Este tópico tem mais respostas, mas você precisa fazer login ou criar uma conta para visualizá-las.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×