Jump to content
Lekiam

Asus K46CM - MB K46CM Rev 2 - Imagem com tensões.

Rate this topic

Recommended Posts

Boa noite!!

Como não achei o esquema dessa placa, apenas o repairguide dela, resolvi postar essa imagem com as tensões, talvez ajude alguém que esteja precisando.  Valeu!!

Qualquer dúvida, pergunta ai!!

Esquema_K46CM_com_voltagens.jpg.30ead02bcfb066174c57f5698d40a399.jpg

Share this post


Link to post
Share on other sites

Estou com o notebook desse modelo que apresenta essas medições e não dá vídeo. O cliente falou que após utilizar um pendriver na usb ele desligou o vídeo e não apareceu mais imagem. A placa apresenta essas voltagens nas bobinas mas não sobe vídeo, nem no conector externo. Eu testei também as voltagens nas saídas usb está com os 5v normais. Alguma dica do que pode ser?

Share this post


Link to post
Share on other sites

Ja regravou eprom?

 

Primeira coisa a se considerar nesse caso tem as tensões e não tem video faz backup da eprom atual e regrave com outro arquivo.

 

Se não resolver verifique as tensões nos gates, dreno e source dos mosfets da placa ja q não tem esquema tem q ir as escuras, com base no tipo de mosfet e sua tensão no source e no gate vai saber se ele esta fazendo oque deveria fazer.

Não esqueça que nem todas as fontes dos equipamentos são moduladas e nem todas usam bobinas então não cuide de achar que medindo as bobinas tem todas as tensões necessárias.

 

Desejo boa sorte.

Share this post


Link to post
Share on other sites

@XkawagataX, crie um tópico com sua dúvida, assim, mais colegas poderão lhe ajudar no seu caso.

Share this post


Link to post
Share on other sites

@XkawagataX, crie um tópico com sua dúvida, assim, mais colegas poderão lhe ajudar no seu caso.

 

Blz vou criar agora.

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, Sim, estas tensões são de uma placa nova,

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, Tente regravar a bios, tu viu se as ubs estão rompidas?

Está dando vídeo em um monitor externo?

Share this post


Link to post
Share on other sites

As USB estão ok, já verifiquei as tensões e está chegando em todas as portas. Já o video externo eu não testei por não ter monitor HDMI.

Share this post


Link to post
Share on other sites

A placa que tava aqui comigo tinha vga, verificou memória, tela, cabo flat, se estão ok?

Tu tens o gravador de bios?

Share this post


Link to post
Share on other sites

@XkawagataX, o tópico abaixo é do aparelho que se refere?

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Se for, evite responder neste, para não ficar dois tópicos abertos, ok?

Share this post


Link to post
Share on other sites

@XkawagataX, o tópico abaixo é do aparelho que se refere?

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Se for, evite responder neste, para não ficar dois tópicos abertos, ok?

 

ok.

Share this post


Link to post
Share on other sites

Esta Placa-Mãe não da Video Externo no VGA, apenas no LCD... Não testei na Saída HDMI...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...