Jump to content
esquerdinha

DELL INSPIRON 14R 5420 7420 placa mãe DA0R08MB6e2 não dá arranque

Rate this topic

Recommended Posts

boa  tarde,

 

preciso de  ajuda

 

Estou  com uma  placa  mãe  Dell inspiron  14r 7420 5420 da0r08mb6e2  en  curto

 

Poderia  me  dizer  CE  esses  componentes  estão ruins

 

Ele  liga  acende os  leds  mas  está  com  cuto  na  PL4

 

PU3  pino  (1)    ,93

 

PQ30

AON7430L    armado  ta  medindo  180  nos pinos  (1,2,3)

 

PQ29

AON7788          aramado  fica  bi pando

 

maquina quando  Start esquenta  pl6 e pl7 e  PU3,

 

quando  colocado  a  pl4  maquina  fica com  led  do  carregador  piscando.

 

(cliente disse  que  molhou o  not)

 

Share this post


Link to post
Share on other sites

Primeiro, inclua o modelo da placa no título do tópico (da0r08mb6e2  = Quanta R08). Deve ficar assim:

 

Modelo do aparelho + Modelo da placa + Defeito

 

Para editar o título, clique na opção Modificar que se encontra logo acima da sua primeira mensagem.

 

Quanto ao defeito, acho que deveria colocar a placa em uma estufa, antes de analisar o restante.

Share this post


Link to post
Share on other sites

Amigo o colega acima tem razão uma boa estufa pode resolver seu problema se não vc tem Fonte Assimétrica? Se tiver fica muito fácil achar quem tá com curto ai viu. Aqui mesmo no Fórum tem como fazer testes em Mosfets vai postando q sempre tem alguém disposto ajudar aqui.

Share this post


Link to post
Share on other sites
quando  colocado  a  pl4  maquina  fica com  led  do  carregador  piscando.

Todo parece indicar que hay un corto en la línea "+1.05V_PCH".

 

Verifique los capacitores PC63, y PC64. (pueden estar en corto)

Share this post


Link to post
Share on other sites

e´ so  tirar a  pl4 ela  liga acende  o led mais  ainda  en  curto

mosfet PQ29 AON7430L dANDO VALOR  INFINITO ESQUENTANDO MUITO A  PU3

 

BIPANDO PC199

Share this post


Link to post
Share on other sites

BOA  NOITE ,

 

ESTOU COM ESSE  PROBLEMA  NA  LINHA DO 1,5

NÃO ESTÁ  CHegando 1,5  no  pq29 ta  cheando 19 e  vai  infinito

n  EL28 tambem 19 para o infinito  que  fazer ?

Share this post


Link to post
Share on other sites

@esquerdinha, por favor seja mais claro nos dados que posta e na formatação do texto, senão fica ainda mais difícil ajudá-lo...

 

 

Share this post


Link to post
Share on other sites

já  retirei os  capacitores PC63, y PC64.  e  ainda  está  en  curto

 

quando coloco o mosfet canal  n ( PQ29)  ESQUENTA A  ( PU3)

 

(PQ29) entrando 19v na linha  dele para traz  no EL28 entrando 19v .

Share this post


Link to post
Share on other sites

Com a placa desligada, retire a bobina PL4 e meça a resistência nos pontos 1 e 2 (mostrado abaixo) em relação ao terra.

Use a escala de 200 ohms.

Com este teste saberá para que lado está o curto.

1.jpg.56df806accc08494199d1ed55d36e782.jpg

Share this post


Link to post
Share on other sites

Caro amigo, para que possamos ajuda-lo melhor , deverá prosseguir com os testes solicitados pelos nossos colegas. Se nao for assim nao iremos conseguir ajuda-lo. Faca como o nosso amigo @hds-tec, citou, retire a PL4 e com o multimetro na escala de 200 ohms, ponteira preta no terra, coloque a ponteira vermelha em uma ponta da bobina e depois na outra e poste as resistencias encontradas.

Share this post


Link to post
Share on other sites

bom  dia.

 

já  está  sem  a  bobina (PL4) e com o multimetro na escala de 200 ohms,  a  tensão é de 0,6 volt.

Share this post


Link to post
Share on other sites

O teste que pedi para fazer é para ver onde está o curto nessa região.

Este teste tem que ser feito com a placa desligada, sem o carregador plugado e sem a bateria conectada.

Multímetro na escala de 200 ohms, ponta preta no terra e ponta vermelha nos dois pontos da bobina.

 

Share this post


Link to post
Share on other sites

Multímetro na escala de 200 ohms, ponta preta no terra e ponta vermelha nos dois pontos da bobina. deu  resistência  subindo  para  o ponto 1 retirei  o mosfet ( PQ29

AON7430L) agora nos  dois  pontos  dá  um valor  baixo e cai  para  oo,o.

 

descobri  q  a  bobina esta  rachada com  marca de queimada  e o mosfet  está apitando fora  da  placa no  teste que  fiz para  armar  ele  vou  trocar .depois  posto  o q  aconteceu.

agora  minha  pergunta sem  eles  é  normal  a  PU3  esquentar ?

 

Share this post


Link to post
Share on other sites

Pelo que entendi, a placa agora está sem a PL4 e sem o PQ29.

Se for isso, não era para o PU3 esquentar.

 

Refaça o teste na escala de 200 ohms, como mostra a imagem abaixo. Deve ter um curto nesta linha.

Depois que fizer o teste acima, anote o valor da resistência.

 

Repita o teste, movendo apenas a ponta vermelha para o ponto 1.

 

Informe as duas medidas.

2.jpg.06ab67b865d08c9a59fecc9b496f83b6.jpg

Share this post


Link to post
Share on other sites

medindo noponto 2 ( PR74)  para o ponto  2 (  pl4)  dá  1.inf o  Multímetro na escala de 200 ohms,

 

mudando para o 1  dá( pl4 )  res 02.7

5957aa2848456_Sem_ttulo.jpg.8e33bd5a058dfc0d6a699ef92e57f3ed.jpg

Share this post


Link to post
Share on other sites

Desculpe, eu esqueci de falar:

A ponta preta você deixa ela no terra (carcaça da USB).

 

Com a ponta vermelha você coloca como indicado no ponto 2 e depois, ainda com a ponta vermelha no ponto 1.

A ponta preta sempre deixa no terra.

 

Informe o valor das duas medidas.

Share this post


Link to post
Share on other sites

Com a ponta vermelha você coloca como indicado no ponto 2 dá  12.2 ohms,

 

e depois, ainda com a ponta vermelha no ponto 1.  dá    2.9 ohms,

 

  Multímetro na escala de 200 ohms,

Share this post


Link to post
Share on other sites

Muito bom... Já sabemos que o curto está no ponto 1.

 

Retire da placa o PQ30 e meça novamente no ponto 1, exatamente como mediu antes.

O ponto 2 não precisa medir.

 

Também não precisa plugar o carregador até achar o causador do curto.

 

Informe o resultado.

Share this post


Link to post
Share on other sites

Com a ponta vermelha você coloca como indicado no ponto 2 dá  10.0 ohms,

 

e depois, ainda com a ponta vermelha no ponto 1.  dá    1. parado            ohms,

 

  Multímetro na escala de 200 ohms,

Share this post


Link to post
Share on other sites

Tudo bem.

Meça o PQ30 que está fora da placa nos pinos 1 e 8.

Só precisa medir estes dois pinos.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...