Jump to content
Sign in to follow this  
dck

HP G42 - MB DA0AX1MB6H1 Rev.H - Loop Liga e Desliga

Rate this topic

Recommended Posts

Bom Dia pessoal,

 

Um cliente trouxe este notebook da hp para fazer uma remoção de vírus e outras configurações pois o notebook estava muito lento.

Quando estava fazendo a remoção de vírus percebi que estava esquentando muito dai resolvi abrir o notebook para fazer uma limpeza no cooler do processador, que estava completamente obstruído de pó.

 

Mas quando montei todo ele novamente não ligou mais, quando pressiono o botão para ligar ele fica em loop liga e desliga em menos de 1 segundo da somente uma piscada na tela.

 

O que posso verificar para tentar resolver o problema.

Share this post


Link to post
Share on other sites

Na hora de montar deve ter ficado alguma parte da placa em curto, com alguma aba de alumínio ou algum parafuso dentro do note. Desmonta ele novamente e verifica. Sobre o cooler danificado, não vi nenhum note até hoje de desligasse instantaneamente, sempre após esquentar bastante.

Share this post


Link to post
Share on other sites

Bom dia.

 

Esses Hp's costumam dar problema de bios do nada, se tiver outra bios boa ou tiver um gravador faça um teste.Se for chipset AMD ai pode ser que tenha que fazer um reflow/reballing.

 

Se ajudei, dê um joinha ;)

Share this post


Link to post
Share on other sites

tenta ligar essa placa fora, pode sim esta algo em curto ou mesmo a bios do aparelho corrompeu.

qual é o modelo do chipset desse aparelho? amd dão problema muito facil tb!

Share this post


Link to post
Share on other sites

Primeiramente desmonte ele novamente, e tente ligar a placa com ele desmontado, se ligar normal, de uma boa olhada pra ver se nao ficou algo encostando e dando curto, ja me aconteceu isso tambem, creio que com todos. Faça isso, se ele ligar desmontado, provavel que tenha algo encostando na placa e tando o curto.

Share this post


Link to post
Share on other sites

Já fiz o procedimento de ligar ele desmontando, liguei a placa sem nenhum periférico, liguei somente em bateria e somente na rede também mas nada resolveu.

o modelo do chipset  não tenho como ver agora, mas posto o modelo mais tarde.

 

Qual é o primeiro procedimento indicado a fazer, regravar a bios, reflow ou verificar as tensões na placa?

Share this post


Link to post
Share on other sites

Já fiz o procedimento de ligar ele desmontando, liguei a placa sem nenhum periférico, liguei somente em bateria e somente na rede também mas nada resolveu.

o modelo do chipset  não tenho como ver agora, mas posto o modelo mais tarde.

 

Qual é o primeiro procedimento indicado a fazer, regravar a bios, reflow ou verificar as tensões na placa?

 

O correto e medir as tensões na placa, caso esteja ok e o chipset nao for amd, já testa a bios.Se for amd, um reflow geralmente faz com que a placa ligue.

Share this post


Link to post
Share on other sites

pelo modelo da placa que você indicou, a placa é da Intel, Core i3. Creio que não é defeito de bga, não faça reflow, pode piorar o problema. Não daria defeito no chipset assim, so no desmontar e fazer uma limpeza. Se fosse da AMD, poderia ate ser, mas da Intel, creio que não seja. Se ela não liga nem desmontado, provavel, que sem querer, deu algum curto na placa. Retire processador, confira se esta tudo ok, teste liga com uma memoria, uma em cada banco, pra ver se nao esta ali o problema. Caso não resolva, faça as medições, pra ver as tensões.

Share this post


Link to post
Share on other sites

Ola amigo siga estes procedimentos.

 

Desmonte tudo que montou.

 

1 verifique a pinagem do processador se esta sem nenhum amassado.

2 posicione ele novamente e certifique-se de ter girado a trava corretamente.

3 limpe a superfície da pastilha com álcool isopropílico removendo todo resto de pasta e gordura das mãos.

4 adicione pasta.

5 recoloque o dissipador de calor e o cooler verifique o cabo de força dele e se esta bem plugado na placa.

6 esta placa tem alguns adesivos isoladores verifique se estão no lugar.

 

pronto siga a montagem normal lebre que cada tamanho de parafuso tem seu lugar certo de colocar.

 

OBS: ao ligar a maquina faça sem a bateria, verifique se a luz ao lado da entrada do plugue esta acendendo.

 

depois poste o resultado.

 

espero ter ajudado.

Share this post


Link to post
Share on other sites

???

Já fiz o procedimento de ligar ele desmontando, liguei a placa sem nenhum periférico, liguei somente em bateria e somente na rede também mas nada resolveu.

o modelo do chipset  não tenho como ver agora, mas posto o modelo mais tarde.

 

Qual é o primeiro procedimento indicado a fazer, regravar a bios, reflow ou verificar as tensões na placa?

 

O correto e medir as tensões na placa, caso esteja ok e o chipset nao for amd, já testa a bios.Se for amd, um reflow geralmente faz com que a placa ligue.

Share this post


Link to post
Share on other sites

Galera sem desespero por joinhas, vamos tentar ajudar o amigo de forma correta e inteligente o principal objetivo e ajudar e não ganhar joinha.

 

cara, o primeiro procedimento nesse caso e verificar as fontes principais do equipamento com cuidado para não gerar ainda mais problemas, se as fontes principais estiverem corretas aconselho a regravar a bios, fazer backup da bios atual e regravar um novo arquivo.

 

Primeiro meça a PL9 e a PL9, tambem preciso que vc meça o pino 28 e o pino 13 do PU4 ( rt8206B ).

 

Também devera medir o pino 9 e o pino 67 do SIO U4 e meça tb o pino 3 e o 8  do U2 Bios.

 

Uma dica se não precisar NUNCA abra o equipamento do cliente sem o acordo prévio com ele, ja passeis sufocos e hj em dia pode ter um rato dentro do notebook se ele levou pra eu fazer x eu faço x e explico que precisa fazer Y mais para isso deverei abrir o e equipamento e tem alguns riscos envolvidos em se trabalhar com algo tao pequeno e que já esta com algum problema, mesmo assim CUIDADO e evitar pegar onde não precisa paciência e não torcer a placa, usar uma bancada emborrachada e limpa  evita problemas maiores.

 

Boa sorte vou tentar ajudar.

 

 

OBS: NÃO FAÇA REFLOW NESSA PLACA ATE SABER SE REALMENTE PRECISA, se quiser fazer um teste de uma pressão no BGA com o dedo  e ligue a placa, faça isso umas 3 ou 4 vezes precionando sempre um pouco mais sem envergar a placa se nao for faremos mais testes depois.

 

Share this post


Link to post
Share on other sites

Pessoal,

Segue as medições que fiz:

PL9 - 3,33V

 

PU4

      13 - 4,93V

      28 - 0V

   

U4

      9 - 3,31V

      67 - 3,25V

 

U2 

      3 - 3,31V

      8 - 3,31V

 

Caso precisar posso fazer mais testes se for necessário.

 

Obrigado a todos pelas dicas :)

 

 

Share this post


Link to post
Share on other sites

provavelmente quando vc foi remontar o notbook, vc danificou algum contato ou encaixou algum componente errado, e outra hipótese  e vc não ter descarregado a energia estática de seu corpo e acabou danificando algum componente.....

Share this post


Link to post
Share on other sites

Ainda não consegui resolver, será que pode ser problema na bios?

Share this post


Link to post
Share on other sites

Ainda não consegui resolver, será que pode ser problema na bios?

 

Tenta regravar ou coloque uma nova pra ver.

Share this post


Link to post
Share on other sites

Pelo que eu estava vendo essa placa tem duas bios, qual devo regravar?

Share this post


Link to post
Share on other sites

retira o processador, passe um limpa contato nele e o no socket, veja se não tem pinos tortos ou quebrados e limpa a pasta termica que por ventura, possa estar em cima dos capacitores do processador.

Share this post


Link to post
Share on other sites

Ja falaram bastante aqui mas caso vc tenha outro processador ou outros processadores tente trocar por outro e testar ja me aconteceu aqui de me apresentar um curto grande na assimetrica e eu fuçar e medir a placa atras do curto e após colocar outro processador o curto sumir, e a placa startar, tente isso, e como ja falaram não va aplicar calor nessa placa sem necessidade pois vc poderá acrescentar mais defeitos.

Share this post


Link to post
Share on other sites

Pelo que eu estava vendo essa placa tem duas bios, qual devo regravar?

 

Antes de regravar, faça todos os testes pra se certificar que nao ira piorar mais o defeito.Como já disseram, meça as tensoes, troque processador, verifique visualmente componentes que possam estar danificados, regrave a U2 em ultimo caso.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...