Ir para conteúdo
  • Cadastre-se
jenilsonsouza

Positivo sim+ 2510M MB C14CU51 V1.0 Morto

Avalie este tópico:

Posts em destaque

Bom dia galera estou com esse note na bancada, chegou aqui morto, não tenho tensões de 5 e 3.3 só 19V, ele não liga nada, não tenho o esquema percebi que o Q1 , Q6 e Q7 creio que sejam mosfets entram 19V mais não tem saida, também não sei se ali é para está essas tensões, alguém me ajuda?

Compartilhar este post


Link para este post
Compartilhar em outros sites
Hélio    3.814

Verifique as tensões no Q32, L11 e L12.

 

Estes mosfets que citou são de outro estágio. Não são da entrada.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Hélio    3.814

Informe as tensões do Q32 nos terminais 1, 4 e 8.

 

Confira se existe estes componentes:

U20 = OZ8013LN. A bobina L12 está ligada nele.

U17 = OZ815. A bobina L11 está ligada nele.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Hélio    3.814

U17 é o PWM que gera as tensões de 5V e 1.5VS.

Primeiro ele gera a tensão de 5V, que irá gerar a tensão de 3.3V.

 

Depois que tirar este CI da placa, seria bom verificar se existe curto (em relação ao terra) em todos os terminais dele.

Com isso, evita que queime o novo componente.

 

Verifique também Q36, Q37, Q39 e Q41.

Meça nos terminais 1 e 8 de cada mosfet para ver se não existe curto.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Hélio    3.814

De todos os mosfets que falei, eles tem os pinos 1, 2 e 3 ligados.

Também os pinos 5, 6 , 7 e 8. Veja na imagem.

Por isso pedi para verificar apenas nos pinos 1 e 8.

Faça este teste só depois de retirar o U17 da placa para evitar que ele altere o resultado.

2.jpg.590c9b6a8849c838d4bd6c8fc2507c8f.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites
Hélio    3.814

U17 e a L11 estão fora da placa?

Se não tiver, retire eles. Fica mais fácil achar quem está em curto.

 

Se tiver a serigrafia desses capacitores também facilita.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Hélio    3.814

Veja se ainda existe curto nos terminais 1 e 8 do Q39.

Mantenha a ponta de prova preta no terra e use a escala de 200 ohms.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Hélio    3.814

Pelo teste que fez, você está com problemas na linha de VIN.

Como é uma linha grande, apenas medir os componentes não vai resolver.

 

Você tem fonte assimétrica?

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×