Ir para conteúdo
  • Cadastre-se
santanna

PS4 liga e desliga em seguida

Avalie este tópico:

Posts em destaque

santanna    6

Galera, boa tarde.

 

tenho resolvido muitos ps4 com este sintoma apenas fazendo reballing da gpu. porem um deles voltou a apresentar o defeito 3 dias apos o cliente levar o aparelho.

 

já refiz o reballing e o defeito persiste, acho que deve haver outro componente danificado que esteja fazendo o aparelho entrar em proteção e desarmar a fonte, mas não faço idéia qual seja.

 

já testei a fonte do aparelho e a mesma esta ok, testei sem hd e sem o drive estar conectado tbm. mas ele simplesmente liga e desliga em seguida com menos de 3 seg.

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
broth3r    285

O certo é testar todas as linhas de alimentação para ver se esta dando pico de tensão em todas, pois uma tensão de 5v secundaria que não arma o ps4 tambem não mantem ligado ok.

Compartilhar este post


Link para este post
Compartilhar em outros sites
repair    311

Estava com um um tempo a traz que era meio que parecido o sintoma, botava ele para ligar e logo desligava, as alimentações eram cortadas assim que o aparelho tentava startar, ai ao pressionar um canto da placa ele ligou, resumindo rebaliei o bixo e tudo certo... Tenta com muito cuidado e cautela envergar um pouco a placa, mas com cuidado e de o start nele se o sintoma mudar ja ta ai o seu problema...

 

Outro problema relacionado ao seu seria o chip do HDMI em curto verifica se a linha de alimentação esta com algum curto ou carga excessiva ok...

 

Se ajudei em algo de um joinha para ajudar ok...  8)

Compartilhar este post


Link para este post
Compartilhar em outros sites
santanna    6

Repair, já fiz o reballing e o chi hdmi não esta em curto. estou desconfiando do ci de rede a cabo.

 

vou fazer os testes que o brother falou e posto o resultado.

Compartilhar este post


Link para este post
Compartilhar em outros sites
santanna    6

Galera, resolvido. era uma das memorias do console em curto! havia um "corpo estranho curtucircuitando".

 

um abraço a todos.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×