Ir para conteúdo
  • Cadastre-se
marcio.net

Positivo Unique Acende Led Vermelho Não liga - Placa 71R-C14CU6-810T

Avalie este tópico:

Posts em destaque

marcio.net    23

boas amigos estou inciando na manutenção em placas já consegui arrumas algumas poucas e alegria é grande... Mais entrou este Positivo que ao conectar ao Jack ascende o led vermelho da Bateria volta a apagar e se Apertamos o Power o led vermelho ascende novamente e apaga.

Ou seja o not não liga não roda cooler nada.

 

Ci charger conferido e está ok  >> Mando alimentação para Bateria

Ci Comutador pelo que vi está ok >>> 19v. e outro lado 10.9

 

Não encontrei esquema que batesse com esta placa e com pouco conhecimento fica dificil poderiam iluminar este problema ?  Obrigado

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
CJ    1.332

Tem voltagem no botão power? Ja regravou a bios? Tem as tensões primárias?

Compartilhar este post


Link para este post
Compartilhar em outros sites

Olá amigo, tbm sei como é a felicidade quando a gente esta começando e consegue arrumar as primeiras placas... bom eu tive um problema muito parecido com o seu e resolvi ele trocando o CI Changer

 

abraço

Compartilhar este post


Link para este post
Compartilhar em outros sites
marcio.net    23

Explicando

 

1. Ao conectar a bateria e apertar o Power pisca o led vermelho e não liga

 

2. Sem bateria e tentado pelo jack ao pressionar o Power novamente pisca o led vermelho e não liga

Compartilhar este post


Link para este post
Compartilhar em outros sites
marcio.net    23

L1 >>> 5v

U1 >> tensões da bios normal 3v

 

segue medição Por pinagem  do U8 - OZ8620 ( CHARGER)

1      10.6v

2      0v

3      0.23v

4      10.77v

5      11.26v

6        0v

7        14.97v

8        15.75v

9        18.09v

10      18.09

11      18.09v

12      0v

13    10.75v

14    10,75v

15    19.14v

16    19.14v

 

SIO >> QUe to encucado não encontrei tensão no pino 11

Compartilhar este post


Link para este post
Compartilhar em outros sites
Hélio    3.818

O esquema que o colega @tecnotebook postou deve ser o desta placa.

Mesmo assim, confira se o U1 é um regulador APL1084.

 

Confira também esse Q2, conforme o colega Alexandre citou.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
marcio.net    23

Bom amigos quanto ao esquema não vi ele não. Se postou ai não devo ter acesso para ver.

 

U1 é a Bios Winbond

 

Q1 fica assim  G > 0  D> 5v  S> 0      ////    Q2  G> 0  D> 3.3V  S>0      ////  Capacitores ( 243 - 244 - 249 - 271  com 3.3V)  /// (718 - 724 - 503 com 0V)

Compartilhar este post


Link para este post
Compartilhar em outros sites
nchagas86    82

boas amigos estou inciando na manutenção em placas já consegui arrumas algumas poucas e alegria é grande... Mais entrou este Positivo que ao conectar ao Jack ascende o led vermelho da Bateria volta a apagar e se Apertamos o Power o led vermelho ascende novamente e apaga.

Ou seja o not não liga não roda cooler nada.

 

Ci charger conferido e está ok  >> Mando alimentação para Bateria

Ci Comutador pelo que vi está ok >>> 19v. e outro lado 10.9

 

Não encontrei esquema que batesse com esta placa e com pouco conhecimento fica dificil poderiam iluminar este problema ?  Obrigado

 

 

Verificou o acok e ou o acin do charger?

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Túlio Bastos    357

resultado.jpg

@marcio@net,  o que aconteceu?

 

Por favor, informe-nos sobre o resultado deste aparelho.

 

Caso o prefixo do tópico não seja alterado em breve para RESOLVIDO ou DEVOLVIDO, este será trancado pela moderação,

e não poderá mais receber postagens.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×