Jump to content
Sign in to follow this  
edipocunha

notebook dell studio 14/1450 placa mãe fosconn H830_high defeito não parte coole

Rate this topic

Recommended Posts

bom estou com estou notebook que apresentou o seguinte problema, peguei de uma cliente e ela me confirmou que um tecnico pegou e disse que estava com problema na placa mãe, generalizando.

E então trouxe a minha assistência, para teste primeiramente ele voltou a funcionar e o problema era somente que ele estava sem HD, então levei a outro cliente que queria comprar um notebook bom, pois o cliente já havia comprado outro e este estava sobrando e venderia, então o cliente que iria arremata-lo afirmou um problema no teclado as teclas de direção não estavam a funcionar então resolvi faz uma limpeza desmontei o note e fui limpar o teclado com limpa contato, resultado após isso ele liga acende o led do power mas não roda o cooler do processador e não sai imagem

Share this post


Link to post
Share on other sites

Ja fez os testes iniciais. Retirou as memorias, processador bem encaixado, flat da tela encaixado. Se puder retire o flat da tela e teste ele em um monitor externo.

Share this post


Link to post
Share on other sites

Faz os teste do nosso amigo Alexandre Massula  e caso não obter exito verifique a tensão VHCORE PL7 e PL8

Posta resultado.

 

Share this post


Link to post
Share on other sites

Que problema, tinha um notebook com problema de teclado e agora tem um que não liga, evite ao máximo fazer serviços de limpeza de notebooks essas coisas acontecem e vc tem de se virar para resolver.

Share this post


Link to post
Share on other sites

amigão ele já vinha de um problema só iria limpar o teclado para ver se era sujeira as vezes pode ser sujeira no teclado os testes de processador e memórias já foram feitos e não constei problema em nenhum deles essas tensões só consigo ver se tiver o datasheet alguém possui esse datasheet?

Share this post


Link to post
Share on other sites

resultado.jpg

@edipocunha, , o que aconteceu?

 

Por favor, informe-nos sobre o resultado deste aparelho.

 

Caso o prefixo do tópico não seja alterado em breve para RESOLVIDO ou DEVOLVIDO este será trancado pela moderação,

e não poderá mais receber postagens.

Share this post


Link to post
Share on other sites

olha pra fechar meu tópico você foi rápido mas não vi nenhuma ajuda sua tecges mas traquilo estou com a máquina desmontada e parada assim como a maioria dos tópicos que abri vejo que por aqui a galera pouco se ajuda estou bem desanimado com esse fórum

Share this post


Link to post
Share on other sites

@edipocunha, seu tópico não foi fechado, o colega @tecgess apenas solicitou uma posição a respeito desse notebook.    Qto a vc afirmar que não houve ajuda dele na sua dúvida, está enganado, ele solicitou uma medição e disponibilizou o esquema e não teve retorno.  Bom, como disse antes, o tópico ainda está aberto, dê prosseguimento na análise ou finalize.

Share this post


Link to post
Share on other sites

@edipocunha,  amigo, esses Dell são comum quando  a algum hardware em curto  ele não liga, como vc está com ele com ele desmontado experimenta ligar ele apenas com processador e memória e pluga ele um monitor na vga ou hdmi pra ver oque acontece.

Lembrado que este é apenas um teste básico e caso já tenha feito ignore esta mensagem.

Caso faça o teste sem sucésso será necessário vc nos retornar com as medições das voltagens encontrada ou ausentes na placa para que continuemos a ajuda-lo.

As medições citadas já pelos nossos colegas acima ok?

Obrigado.

 

Att: Roselio

Share this post


Link to post
Share on other sites

...assim como a maioria dos tópicos que abri vejo que por aqui a galera pouco se ajuda estou bem desanimado com esse fórum

Talvez o motivo de não estar recebendo ajuda em seus tópicos (este, por exemplo) seria que os colegas que tentam ajudar não têm retorno da sua parte.

Responda a quem está tentando ajudar, por mais improvável que seja o teste solicitado.

 

Outro detalhe: ajudar em um reparo online, sem ao menos ter o esquema para ter uma base, dificulta muito.

Veja que apenas você sabe o real estado do aparelho e se não passar estas informações com o máximo de detalhes, ninguém poderá ajudar.

Por este motivo, os colegas pedem para fazer medições, perguntam sobre troca de componentes e etc.

Sem estas informações, realmente é difícil.

 

Comece informando se o esquema indicado é compatível.

Share this post


Link to post
Share on other sites

o esquema pelo o que vi nao e o mesmo tentei dar uma olhada mas nao e o mesmo, e outra coisa fiz o teste que o amigo falou coloquei em um  monitor externo e nada bom se alguem estiver o datasheet ficaria grato obrigado

Share this post


Link to post
Share on other sites

@edipocunha, você ja tentou regravar a bios desse dell? não custa tenta, faça backup antes, por garantia. To pegando muito dell com defeito de bios aqui, com defeitos loucos, tipo ontem mesmo peguei um que ligava e nao dava video, mas as vezes ligava. fui ver era so bios. Não sei se é seu caso, mas eu regravaria, so por teste.

Share this post


Link to post
Share on other sites

Para este Dell 1450, tem no Gerenciador estes esquemas:

 

Veja se algum deles é o da sua placa.

Tente regravar a bios, conforme o colega indicou.

 

Use este arquivo:

You are not allowed to view links. Sign in or sign up.

 

Não esqueça de fazer o backup.

Share this post


Link to post
Share on other sites

Caso estes esquemas não sejam compatíveis, pode pedir ele aqui:

You are not allowed to view links. Sign in or sign up.

 

Se algum colega tiver, vai indicar para você.

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
...Caro amigo eu não tranquei o seu post e não tenho autorização para isso quem tranca o post e o moderador da área,só enviei a mensagem porque queria dar continuidade aos testes da sua placa.

Não fiz por mal ,peço-lhe desculpa se ficou ofendido, não foi a minha intenção.

Porque essa mensagem e colocado nos post que estão a mais de 1 mês sem resposta para manter o fórum organizado.

Share this post


Link to post
Share on other sites

Que isso amigo tecgess é um cara q ajuda muita gente no forum.

 

E lembre-se o forum e pra ajuda espontanea ninguem tem obrigações por aqui.

 

Não desanime com o forum e sim se anime a fazer oque pedimos para teste, alias o ajudado e vc.

Share this post


Link to post
Share on other sites

bah me desculpe galera estava de cabeça quente perdão meu erro

You are not allowed to view links. Sign in or sign up.
voçê ja me auxiliou em um tópico peço-lhes desculpas mas preciso de alguém que tenha esse datasheet para fazer os testes do que possivelmente tenha ocorrido obrigado desculpe

Share this post


Link to post
Share on other sites

estou com a mesma placa e com o defeito idêntico ao seu, nao gira o cooler e nao da imagem, na minha placa todas as tensões estao presente, ja regravei a bios com varios arquivos diferente, fiz ME no chip e no processador ja que o cooler nao gira, pensei que poderia ter dado problema de BGA pelo fato da temperatura subir de mais e o cooler nao ligar, esta tenso este.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...