Ir para conteúdo
  • Cadastre-se
rolf guse

MacBook Pro a1286 placa 820-2850 liga sem imagem e repetindo som de boot

Avalie este tópico:

Posts em destaque

rolf guse    267

Boa note pessoal estou com um MacBook Pro 15 o qual o cliente ja avia levado em outras lojas  deu entrada ligado sem imagem e sem video verifiquei o pch e bga de video os quais ja foi feito trabalho com muito fluxo toquei o pch BD82hm57 por um novo macbook liga sem video mas fica em um loop do som de boot sem para se alguém tiver uma luz pois desconfio que pode ser devido o pch novo não sei se causa isto.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Nogas    132

Faz um ME no bga de video, so uma pergunta ... porque trocou o pch ? normalmente

 

esses macs o problema é no chip de video e reballing resolve... sucesso ai.

Compartilhar este post


Link para este post
Compartilhar em outros sites
rolf guse    267

troquei o pch devido ter muito fluxo de ma qualidade e por que a outra loja avia trocado quando retirei pude ver que avia uma esfera a qual não pego solda na placa então resolvi colocar um bga novo para garantir o serviço.

Mas o bga de vide-o tbm ja foi rebalado pela outra loja vou refazer o serviço depois para ver pois não tenho novo deste bga.

Mas estranho ele liga da o som de boot da 1 segundo e novamente so fica nisto.

Compartilhar este post


Link para este post
Compartilhar em outros sites
rolf guse    267

ola pessoal como este MacBook-pro veio ja de outra loja o pessoal avia colocado um chip PCH BD82HM57 no lugar do BD82HM55 e agora macbook liga da som de boot mas não sobe vide-o pedi um chip e vide-o novo quando chegar posto resultados pois o chip original esta preto do pessoal fazer reballing.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Gilson Macedo    2.827

Existe a possibilidade de ser bios, já que ele está reiniciando. Claro que há outros componentes que podem causar esse sintoma, mas bios ou falta de alguma tensão na parte de vídeo. Veja se ao iniciar todas as tensões estão presentes, se sim, regrave o bios.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×