Jump to content
Sign in to follow this  
ETE

Notebook STI modelo IS-1422 placa R42II1 não liga

Rate this topic

Recommended Posts

Bom dia, estou com problema em um aparelho da marca STI modelo IS-1422 core I3, com placa R42II1, esquema neste endereço

You are not allowed to view links. Sign in or sign up.

O defeito que está apresentando e o seguinte, aperto o botão de Power, liga o led Power e desliga em um segundo, fiz os testes práticos, troca de processador, memoria, wireless, revisei a placa visualmente não constatando nada, após feito isto passei a medir voltagens e constatei que as fontes principais de 3,3v e 5v estão funcionando (PU10, OZ815 nas bobinas PL8 +V5A e PL7 +V3,3A), também vi que o VCORE não liga (PU9 8291) e o processador fica frio, as demais fontes ligam e desligam no mesmo segundo, verifiquei curto circuito em todas elas e estão OK, também fiz Overflow no soquete do processador e no chipset e continua do mesmo jeito, gravei as duas Bios fazendo backup dos chips e comparando com um editor hexa, apresentando diferenças mas obtendo o mesmo resultado.

Se alguém no fórum já passou pelo mesmo problema ou puder me ajudar agradeço (com joinha claro).

 

Share this post


Link to post
Share on other sites

Tensoes na bios e sio estao ok ? se sim tenta regravar a bios, sucesso ai

Share this post


Link to post
Share on other sites

o equipamento não possui OZ8602, o responsavel pela carga da bateria e o chip 8618LN, as voltagens no nos dois chips de bios e no chip IT8502E (ITE) estao boas, ja gravei as duas bios sem resultados.

Share this post


Link to post
Share on other sites

Amigo pode ser o charger sim, nessa placa, pelo menos 70% dos problemas está relacionado com ele, se não tiver pgood do charger a placa não vai ligar e pode ser responsável pelo desligamento, isso claro se tiver 100% de certeza que não há curto em nenhuma das fontes. Após verificação das fontes eu começaria pelo charger já que ele é uma xxxxxx.  Espero que não tenha feito reflow e sim ME no pch e socket do processador. O outro defeito bem frequente nessas placas é um fet do VCORE que entra em curto, teste continuidade do Gate para Source e Dreno... qualquer fulga é suspeita...  Boa sorte..

Share this post


Link to post
Share on other sites

Amigo, na pagina 30 do esquema temos as conversoes de linha. Verifica se esses circuitos estao bons. Principalmente PQ51 e PQ21 que sao responsaveis por transformar as tensoes de +3,3VA e +5VA em +3,3VS e +5VS.

Share this post


Link to post
Share on other sites

otimo, valeu pela informaçao, eu ja fazia isso sem saber mas chamava de reflow, obrigado ate agora.

como vcs podem ver, eu nao sou mesquino com as joinhas, sempre que posso agradeço com elas.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...