Jump to content
Yoga

 devolvido HD Seagate- ST31000528AS- Não reconhecido na Bios

Rate this topic

Recommended Posts

Galera, boa tarde. Preciso de uma luz de vocês. Meu HD com quase 800 gigas de dados parou de repente (sim fui negligente com o backup) :( . Ele, logo quando ligo o pc, é reconhecido na Bios. Mas quando tenta entrar no SO dá a mensagem de "Boot failure". Reinicio o pc e ele não é mais reconhecido. Se eu tirar o cabo de força por alguns segundos, deixando apenas o sata, recoloco e reinicio o pc rapidamente, ele é reconhecido novamente. Mas depois volta o problema.  Perambulando pelo google, vi que esse modelo tem um bug no firmware. Tava pensando em comprar o cabo desse link pra tentar alguma coisa.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Será que vale a pena?

 

Por ausência de feedback por parte do autor e por padrão da moderação,
este tópico será considerado como

 

Caso não resolvido / devolvido

 

Por favor, evite responder este tópico.
Para receber ajuda mais rápida e eficiente, abra um novo.
Caso seja necessário, informe o link deste tópico.

 

eletronicabr.png

 

 

 

 

Edited by Rodriguez
tópico a muito tempo parado.

Share this post


Link to post
Share on other sites

cara acho difícil vc recuperar ele. vc ja tentou recuperar os arquivos com o hirens boot? tente ligar ele com outra fonte separado pode funcionar  8)

Share this post


Link to post
Share on other sites

Tentei ligar em outro pc e tá com os mesmos sintomas.  :'(

Não tenho como entrar nele. Ele falha logo no boot. Parece q só reconhece por alguns segundos. Tentei ver se ele aparecia no partition wizard, na recuperação do windows e nada.

 

Share this post


Link to post
Share on other sites

Ainda não mas vou tentar mais tarde. Não custa nada né? Tô esperando chegar um hd que pedi e os correios ficaram de entregar agora pela tarde. Veremos...

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, infelizmente esse cabo não vai resolver o seu problema. Ele é basicamente um adaptador USB/Serial LVTTL para acessar o terminal da MCU do HD Seagate. Na série Barracuda 7200.11 um bug no firmware fazia com que o HD ficasse em um estado travado (BSY - Busy). O seu ST31000528AS pertence a série Barracuda 7200.12 que não sofre desse problema. Seu caso deve ser outro, provavelmente cabeça ou pre-amp com falha. Não tente iniciar o SO por ele. Coloque em outra máquina como secundário e tente fazer uma imagem dele. Eu nesses casos, uso o Linux com o ddrescue.

 

Boa sorte.

 

Mais informações sobre o bug dos 7200.11 que esse kit se propõe a solucionar:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Bom pessoal, desculpem a demora no retorno mas foi pq meu pai teve que ser hospitalizado com uma certa urgência. Mas tá tudo controlado agora.

Enfim, como tinha comprado um dock station, resolvi testar esse HD nele. Quando vou dar boot com o dock ligado, leva um tempinho pra máquina iniciar mas chega a identificar corretamente o HD. Baixei o Hiren's e tentei usar o Victoria, o Seagate Tools, o mini XP e o mini Linux. Nenhum deles acusam o aparecimento do meu HD mesmo sendo identificado na Bios e no POST. No windows 7, plugado no dock, eu abro o gerenciador de discos e ele diz que tem um disco q não foi identificado e pede pra eu escolher entre MBR e GPT. Não quis clicar em nenhum dos dois com medo de perder os dados.

Share this post


Link to post
Share on other sites

Bom pessoal, desculpem a demora no retorno mas foi pq meu pai teve que ser hospitalizado com uma certa urgência. Mas tá tudo controlado agora.

Enfim, como tinha comprado um dock station, resolvi testar esse HD nele. Quando vou dar boot com o dock ligado, leva um tempinho pra máquina iniciar mas chega a identificar corretamente o HD. Baixei o Hiren's e tentei usar o Victoria, o Seagate Tools, o mini XP e o mini Linux. Nenhum deles acusam o aparecimento do meu HD mesmo sendo identificado na Bios e no POST. No windows 7, plugado no dock, eu abro o gerenciador de discos e ele diz que tem um disco q não foi identificado e pede pra eu escolher entre MBR e GPT. Não quis clicar em nenhum dos dois com medo de perder os dados.

Olá Yoga caso vc tenha uma estação de ar quente ou ate mesmo uma pistola vc remove a placa do HD e faz um M.E nela pois ja recuperei HD dessa forma pois eles costumam dar muita solda fria, caso tenha fluxo procure por pontos especificos e faça o procedimento com muita calma e cuidado q concerteza vai dar certo e vai salvar sua vida rsrs valeu ?!!!

Share this post


Link to post
Share on other sites

Olá Yoga caso vc tenha uma estação de ar quente ou ate mesmo uma pistola vc remove a placa do HD e faz um M.E nela pois ja recuperei HD dessa forma pois eles costumam dar muita solda fria, caso tenha fluxo procure por pontos especificos e faça o procedimento com muita calma e cuidado q concerteza vai dar certo e vai salvar sua vida rsrs valeu ?!!!

 

nelsonhf, o fabricante desse cabo também me disse que poderia ser o problema na cabeça de leitura apesar de essa série do meu HD também apresentar (em alguns casos) o mesmo problema.

O engraçado é que em uma  vez reiniciando o pc em outro hd com win7 e o hd defeituoso no dock station, o gerenciador do windows conseguiu mostrar o tamanho certinho da segunda partição mas não conseguia mostrar a primeira. E o hd também não era reconhecido em Meu Computador. Difícil esse caso....

 

OPa Eduardo, valeu pela resposta. mas o que seria M.E? Tou meio por fora de abreviações rsrss. Eu até tenho um bafo quente aqui mas ele não tem um bico com um diâmetro pequeno. Espalha bastante o ar e acaba esquentando demais componentes. EM alguns dias tentarei sua sugestão.

Share this post


Link to post
Share on other sites

bom dia amigos, parceiro use o hirens boot e entre com o mini xp, va no prompt de comando e execute os seguintes comandos:

diskpart

list disk (se o disco estiver em GPT será marcado com asterisco)

select disk N (seleciona o disco com GPT, N aí corresponde ao num do disco)ele dirá o disco N é o selecionado

clean(limpa o disco)

depois use o partition wizard do hirens boot e faça o recovery

nesse caso q vc nao consegue ter acesso aos arquivos

 

Share this post


Link to post
Share on other sites

Talvez consiga algo com um sistema Linux, usando o Ubuntu por exemplo, é uma tentativa.  Boa sorte!

Share this post


Link to post
Share on other sites

Na maioria dos casos é problema de firmware corrompido, tenho um box de recuperação para seagate,paguei caro e nunca consegui usá-lo de forma correta, tenta os procedimentos de ressolda com fluxo na placa e em seguida poem em uma estufa por 5 horas, caso não resolva só instalandoofirmware mesmo e neste caso é muito difícil.

Share this post


Link to post
Share on other sites

bom dia amigos, parceiro use o hirens boot e entre com o mini xp, va no prompt de comando e execute os seguintes comandos:

diskpart

list disk (se o disco estiver em GPT será marcado com asterisco)

select disk N (seleciona o disco com GPT, N aí corresponde ao num do disco)ele dirá o disco N é o selecionado

clean(limpa o disco)

depois use o partition wizard do hirens boot e faça o recovery

nesse caso q vc nao consegue ter acesso aos arquivos

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...