Jump to content
petreson

 devolvido STI Q57H-AM v1.0 - Problema ao instalar Windows

Rate this topic

Recommended Posts

boa tarde amigos, estou com essa placa, onde não da  boot de forma alguma, inicializo com um pendrive e reinicia ou trava na logo, alguma dica??

 

                                          ***********************

Por ausência de feedback por parte do autor e por padrão da moderação,
este tópico será considerado como

 

Caso não resolvido / devolvido

 

Por favor, evite responder este tópico.
Para receber ajuda mais rápida e eficiente, abra um novo.
Caso seja necessário, informe o link deste tópico.

 

eletronicabr.png
Edited by FLAVIOTECH

Share this post


Link to post
Share on other sites

a placa veio e assim como o cliente tem informado, estava usando normalmente todas as tensões ok, o boot pelo cd do windows xp carregou normalmente, mais o boot pelo hd externo e pendriver do windows 8 e 10, reinicia antes mesmo da opção de instalação do mesmo, troquei memoria e testei o processador em outra maquina e ta tudo ok

Share this post


Link to post
Share on other sites

Já testou se esse pendrive dá boot em outro pc? Não é nenhum erro na iso que vc gravou no pendive? Verifique também no setup se não há nenhuma configuração que limite a instalação de outro SO ou o boot pelo pendrive. Veja se a opção de boot LEGACY está disponível e ativada.

Share this post


Link to post
Share on other sites

amigo obrigado pela atenção, nao tem configuração que limitite o so, a bios tem bem pouca opção, e sim testei varios meios de boot, e ate agora nada, to besta com essa placa, testei ate com placa off de video

Share this post


Link to post
Share on other sites

amigo você já verificou se o UEFI está habilitado? e tenta desativar o secure boot! se não for configuração, tente regravar a bios!

Share this post


Link to post
Share on other sites

Já que parece existir alguma relação entre as usbs e os travamentos, não podemos descartar a hipótese do bga está com defeito, e nos casos de terem dois bgas, então seria o bga sul.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...