Ir para conteúdo
  • Cadastre-se
maurocha

syncmaster 540n led azul fraquinho e nao liga

Avalie este tópico:

Posts em destaque

maurocha    1

amigos estou com um problema com esse monitor , ele so liga atraves do botao quando solto o chicote da placa da tela ,caso contrario ele parece estar em curto bem fraco o led.as lampadas acendem quando solto o chicote, mas se tornar a ligar o chicote ele volta a ficar fraco e sem ação.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Igor    181

Bom, do básico, ja verificou a fonte em relacao aos capacitores? Visualmente estao ok?

 

estranho esse defeito

Compartilhar este post


Link para este post
Compartilhar em outros sites
Igor    181

verifica se nao tem nenhum pino torto por aqui: verificar esses conectores brancos os pinos

 

samsung-syncmaster-540n-placa-logica-856001-MLB20255439821_032015-F.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites
magaive14    14

Ola colega eu outro dia peguei um com este mesmo problema dei uma revisada na fonte e por acaso liguei sem o flat e ele ligou normal acendeu o LED e as lâmpadas da tela quando liguei o flat apresento o problema novamente então fiz m teste com outra tela e funcionou normal no meu caso a tela tinha algum curto na placa dela pois chegue a testa ela em outro monitor que esta funcionando normal e apresentou o mesmo problema.

Compartilhar este post


Link para este post
Compartilhar em outros sites
William_R    1.183

Comece por trocar TODOS os capacitores eletroliticos a seguir independente de sua aparencia:

 

C113 = 820uFx25V

C115 = 1000uFx10V

C117 = 330uFX10V

C212 = 330uFx25V

 

Verifique o fusível F301 (2,5A)  que costuma abrir, em algumas placas tem em seu lugar o jumper J216

 

Apos a troca e com a fonte ligada a placa principal (Placa Logica), faça as medições no conector de saida da fonte:

 

CN2-1/2 = +12Vdc

CN2-3/4/5 = GND

CN2-6/7 = +5Vdc 1.2A

CN2-8 = A-DIM ==> dependendo do brilho pode chegar a 4.5V

CN2-9 = ON/OFF ==> 3.3V na condição ON

 

Se tem duvida de curto na tela, alimente ela com 5V e veja se o consumo é inferior a 700mA.

 

Se tem duvida de curto na placa principal, alimente ela com 5V e veja se o consumo é inferior a 1.2A

 

Assim que tiver feito essas verificações e a dos colegas, informe os resultados.

 

Para esquema, vide os seguintes links:

 

Conteúdo oculto

Conteúdo oculto

Conteúdo oculto

 

Boa sorte ;)

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×