Jump to content
Sign in to follow this  
bismith

Ultrabook Acer Aspire M5-481T-6417 MOBO DAOZ09MBAF0 REV: E não liga

Rate this topic

Recommended Posts

Bom dia,

 

Voltou o Ultrabook que haviam derramado liquido.

 

Quando aciona o botão power, nada acontece, visivelmente.

 

 

Usando o esquema:

 

Ele tem os 3V3 e os 5V AWAYS, ao acionar o botão power, por um breve momento tem tensão nas BIOS, depois corta.

Essa tensão é chaveada por PQ28 atravez do sinal S5_ON que vem do SIO.

 

Pensei na BIOS corrompida.

 

Na dúvida regravei apenas a bios de 2MB, pensando no key do W8 que fica na de 4MB.

Usei essa:

You are not allowed to view links. Sign in or sign up.

 

Agora, pergunto, quando se tem duas bios, tem sempre que gravar as duas?

 

Ou será que funciona só gravando uma e dei azar dessa estar com problema, ou é outro defeito... aiai.....

 

Alguém ai tem algo a acrescentar?

 

 

Valeu,

Fábio

 

Share this post


Link to post
Share on other sites

As vezes gravando apenas 1 funciona, mais a maioria dos casos tem que gravar as duas mesmo!

Não sei dizer se e por causa da versão sei la mais nem sempre são compativeis!

Share this post


Link to post
Share on other sites

Confira a fonte +15VALWP, o valor do resistor PR150 (costuma alterar), o PQ32 e o PQ28.

 

O sinal ACIN chega no pino 64 do SIO ?

 

Pelo que vejo, regrava-se a bios do SIO quando a placa não liga.

Se a placa liga, regrava-se a do PCH.

Posso estar enganado. Mas acho que é por ai.

Share this post


Link to post
Share on other sites

amigo gravou uma, e ele nao subiu grave a outra, isso vc tendo certeza que a bios que gravou a outra esta ok. caso esteja, parte para segunda... e ai ver oque vai dar e posto resultado...

Share this post


Link to post
Share on other sites

O que está me deixando confuso é que no esquema está marcando dual bios para o pch e não vi então a bios ligada ao ec. Pelo esquema as tensões dos dois CIs também tem a sua origem no pch. Olhem na primeira página do esquema e vejam que existem uma bios para o ec e duas para o pch. Se alguém puder explicar....

Dual_Spi.jpg.ef629367d1a1e69316dcf600f7026f2c.jpg

Share this post


Link to post
Share on other sites

Bom dia,

 

@cesaraff,  primeiro note com dual bios que pego... Não estava querendo gravar a outra por causa do KEY do W8.

 

@hds-tec,  vou verificar o sinal ACIN.

 

@EdinhoMelo,  baixei as BIOS aqui nos downloads.  o esquema mais proximo é o que coloquei no inicio do topico.

 

@Gilson Macedo,  vou verificar.

 

No geral, vou revisar, dar mais uma boa olhada no esquema e na placa, pode ter algum ponto oxidado que não vi, devido ao liquido acumulado.

 

Em breve volto para mais informações.

 

Att,

Fábio

Share this post


Link to post
Share on other sites

@Gilson Macedo,

 

Pelo que entendi, eles compartilham a mesma bios U28.

 

Veja que os pinos marcados em amarelo vão justamente para o SIO (existe outro pino que não aparece na imagem que postou).

Share this post


Link to post
Share on other sites

@bismith, tive um problema com essa placa, A placa só tinha senha na BIOS, porem ligava normalmente. mesmo tendo tentado diversos arquivos que encontrei, quando regravava as BIOS e placa não dava mais video ou mesmo não ligava.

 

Então , por conncidencia, entrou outro note do mesmo modelo, peguei a BIOS originais da segunda placa, e com elas a primeira ( que tinha a senha) ligou normalmente.

 

por mais que eu tivesse insistido, não consegui um backup funcional dessas BIOS de jeito nenhum. por sinal. ainda tenho essa placa aqui na loja. se quiser comparar alguma medida basta me chamar.

Share this post


Link to post
Share on other sites

Boa noite,

 

Sim, ela tem uma proteção que somente parafusando a carcaça superior, a placa liga com bateria.

Ma com fonte externa, liga mesmo sem a tampa.

Não é esse o defeito.

 

Ainda não tive tempo de retornar aos testes. Espero que amanhã consiga.

 

Att,

Fábio

Share this post


Link to post
Share on other sites

Bom dia,

 

Retornando aos testes, ontem copiei as bios de 2 e 4Mb de Aspire M5-481T-6650 Placa DA0Z09MBAH0, regravei as duas e não funcionou. Esse ultrabook é de cliente e está funcionando corretamente.

 

Upado aqui:

You are not allowed to view links. Sign in or sign up.

 

 

O que tenho aqui a placa mãe é DAOZ09MBAF0 REV:F, mas acredito que essa diferença no código seja relacionado ao processador, pois um é core i3, e o outro i5.

 

Mesmo tendo essa diferença, acredito que se fosse bios, deveria funcionar.

 

Vou investigar um pouco mais. Esse está pedreira. :(

 

 

Por enquanto, obrigado pessoal....

 

 

Abraço,

Fábio

 

Share this post


Link to post
Share on other sites

Bom dia,

 

@EdinhoMelo,  Falei que não ia continuar??  >:(

 

 

Fica susse, quando resolver mudo o status.

 

Att,

Fábio

Share this post


Link to post
Share on other sites

Já peguei essa lazarenta e só funcionou a bios depois de ter chupinhado as duas de outro igualzinho.  Mas não vejo lógica de ser bios, já que o defeito era decorrente de liquido. A máquina acende os leds pelo menos?  Está carregando a bateria?  Dá uma atenção especial nos capacitores, principalmente os de alimentação 5v 3 3,3.  Pega uma lupa e boa luz e dá uma varredura com calma.  Acabou de voltar um meu aqui também, (outro modelo) era liquido também, mas de antemão no primeiro conserto já avisei do possível retorno.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...