Ir para conteúdo
  • Cadastre-se
cgames

xbox360 não acende a led frontal e liga sozinho quando coloco a fonte

Avalie este tópico:

Posts em destaque

cgames    29

Boa tarde!

 

Colegas de profissão, estou com um xbox360 corona v1 com o seguinte problema!

Fiz reparo (troca de nand) onde ele passou a ligar sozinho assim que eu conecto a fonte, porem o painel frontal não acende as leds, o chip fica pulsando e não dá glitch e nem imagem.

Se eu tiro o painel ele acelera o cooler, pulsa o chip dá glitch normal e fica funcional.

Troquei a placa frontal por outra nova e testei a dele em outro game e está funcionando normal.

 

O que me intriga é nele não acende as leds e fica ligado, mesmo desligando ele liga novamente, colocou fonte ele já liga mas não dá glitch e não acende nenhuma led. Supeitei do KSB, mas não tenho certeza se tem relação dele com o painel frontal, pois sem o painel ligando pelo controle, vai de boa!

 

Se algum colega puder me dar uma luz!

agradeço desde de já...

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
(ATENÇÃO!!!) Este tópico tem mais respostas, mas você precisa fazer login ou criar uma conta para visualizá-las.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×