Jump to content
NALDO PORTO

Samsung NP300E4A Placa mãe Petronas 14 DC rev:1.3 - Sem áudio

Rate this topic

Recommended Posts

Olá amigos esto com essa placa mãe da samsung que entro para mim em curto ao especionei a placa notei que em uma parte da placa esta com cheiro de queimado e alguns capacitores queimados (carbonizados) fiz um limpeza removi os capacitores que estava em curto a maquina votou a ligar só quando pedia para se desligar o sistema se fechava a tela se apagava e os leds ficavam acesso junto com o cooler ao regravar a bios o problema se resolveu mais vir que o áudio não estava funcionando só esta funcionando na saída P2 de fone externo nas caixas de som do notebook não consta áudio já fiz vários teste mais mesmo assim nada.

 

Teste

 

Formatei um novo sistema

Regravei a Bios

Removi o conector P2 de áudio

Já aqueci o CI de áudio

 

E nas bobinas que sai do CI de áudio B515 B516 B517 e B518 não consta áudio.

Audio.jpg.3a4fa107a22a7924c6e20adc8de08a69.jpg

Share this post


Link to post
Share on other sites

O áudio está habilitado na bios?

Se estiver, confira a alimentação do CI responsável pelo áudio.

Share this post


Link to post
Share on other sites
This topic has more replies, but you'll need to be signed in to view them.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...