Jump to content
magneh

Apple Macbook Pro A1226 820-2101-A tentando aprender a diagnosticar boards Apple

Rate this topic

Recommended Posts

Olá!

 

Ja algum tempo que tenho aqui duas máquinas da Apple avariadas e decidi começar a tentar descobrir a avaria desta.

Já é um equipamento absoleto, mas para aprender serve muito bem!

 

A board nao liga, ligo o carregador tenho luz verde, carrego no ON e nao dá sinal.

 

Começei por medir as linhas até encontrar algum problema.

Segui a sequencia da pagina 8 do esquema , e encontrei a linha PP1v05_S0 zerada.

 

Fui analisando até encontrar a L7460 e medi alguns componentes.

Levantei a L7460 e encontrei um curto do lado do pin2 . Levantei tb o C7460 e C7465 e o curto mantem -se.

Levantei tambem o TPS U7450 e igual, curto do pin2 da bobine L7460 em diante.

 

Nao tenho fonte assimétrica, a unica forma de encontrar o curto será injetar 1.05V e limitar a corrente a 2A correto?

Posso injetar no pino 2 da L7460?

 

Entretanto medi outras bobines e encontrei as do CPU (L7100 e L7101) também em curto.

Ver as fotos em anexo.

 

Como proceder nesta situacao?

 

Obrigado por qualquer ajuda!

Valeu!

 

 

 

IMG_20150821_171232.jpg.ce5e3fe31ec56ed1d24344059c7eaf60.jpg

IMG_20150821_171241.jpg.0fb1dc0d5efdc3a899193d101f8593f2.jpg

short.jpg.b1a0e1f18fe3cae83df0fd3be0c99a66.jpg

Share this post


Link to post
Share on other sites

Cuidado nao confundir impedancia baixo do processador e chips com curto, esse mac

 

pode ser so problema de bios, tenta gravar um chip novo.

Share this post


Link to post
Share on other sites

tenho aqui uma board igual avariada e estes curtos nao aparecem nela

Share this post


Link to post
Share on other sites

Posta o link do esquema elétrico que você está utilizando para os amigos do fórum poder ter ajudar.

Share this post


Link to post
Share on other sites

Olá!

 

[link removido] utilize o gerenciador do fórum, evite ser banido, leia as regras

 

Aqui está o link com o esquema!

 

Valeu!

Share this post


Link to post
Share on other sites

@magneh, é proibido postar links externos para download de esquemas e bios!!!

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
entao como poderia partilhar o esquema? nao dá para por como anexo ...

 

Amanha posto as tensoes!

 

 

Share this post


Link to post
Share on other sites

@magneh, Amigo baixe o arquivo e up ele no forum, veja link abaixo.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Esquema elétrico foi upado para o fórum creditos para magneh.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Tensoes nas bobines:

 

L7320 - 4,94V

L7360 - 3.29V

 

Como disse , segui a lista da pagina 8 e medi as linhas por ordem , a primeira que aparece com valor errado é a linha PP1V05_S0 (0 volts).

 

Todas as anteriores tem os valores esperados.

 

Qual seria a proxima abordagem? so mesmo com fonte de bancada né?

 

Valeu!

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
´

 

Pin1 - 3,28V

Pin2 - 3,19V

Pin3 - 3,28V

Pin4 - 0v

Pin5 - 0v

Pin6 - 0v

Pin7 - 3,28V

Pin8 - 3,29V

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Oi!

 

Nao, ainda nao regravei ela. Nao tenho o ficheiro nem acesso aos dowloads...

Acha que poderá ser disso?

 

É que a bios nao vai corrigir os dois curtos que detectei.

Tou testando a board sem bateria CMOS

Share this post


Link to post
Share on other sites

Caro amigo, Voce possui um joinha, vai na loja e compra o donwloads 1 que voce tera acesso para baixar o arquivo de bios. Acho sim, pois voce tem as tensoes primarias que a placa precisa para startar. O voce esta achando que eh curto esqueça, vamos ao inicio. Essa area que voce esta medindo ela possui baixa resistencia mesmo que engana muitos achando que eh curto. Regrave a bios e poste resultados.

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Mas a linha PP1V05_S0 tem 0V. E em modo diodo apresenta uma queda de 0v para a terra, logo suponho que seja realmente um curto ou estou errado?

E sem os 1.05V nesta linha, alguma coisa nao vai funcionar suponho eu

 

Já para as bobines do CPU, tenho aqui uma board igual de sucata que arranjei caso precise de componente, e esta nao tem os mesmos valores.

 

Exemplo:

 

Modo diodo medindo L7460 :

 

Board sucata - 0.035

Board avariada - pino1 0.97 pino 2 0.008 (a bobine está retirada de momento)

 

Medindo L7100 :

 

board sucata - 0.018

board avariada - 0.008

 

De qualquer forma vou gravar a bios e ver se tenho alguma diferença.

 

 

Share this post


Link to post
Share on other sites

Caro amigo, essa tensao só eh ativada apos o start da maquina, antes dela varias fontes precisam esta startadas para o seu funcionamento. Mais uma vez reforco que a impedancia dessa linha vai da 0 na escala de diodo. Nao utilo escala de diodo para media impedancia e sim escala de resistencia, pois eh mais precisa. Regrave bios para maiores analises.

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Ok, vou gravar ela e posto resultado.

So uma coisa, volto a colocar a bobine e condensadores que retirei? (ver foto inicio post)

 

Até logo!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...