Jump to content
Fasciniorj

Positivo Unique S1991 71R-C14C4-T810 Só liga na Bateria

Rate this topic

Recommended Posts

Boa tarde,

 

Pessoal peço ajuda de vocês, estou com esse equipamento na bancada, quando ele chegou só piscava o led1 de power vermelho, após remover o U19 e fazer as pontes nos capacitores ele passou a ligar, porém só na bateria (funciona normalmente).

 

O que devo fazer agora?:(

 

Share this post


Link to post
Share on other sites

da uma olhada no jack, se a passando corrente, o problema deve ser bem ai no começo. Desmonta tudo, so a  placa, e conecta fonte e meça de ta passando corrente de 19v no jack, se passa, deve ser algum ci logo na entrada. Pode tambem ser alguma bobina com solda fria.

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
verifique o U13, lhe indico a troca do mesmo.

Share this post


Link to post
Share on other sites

@tecnotebook, Tem como eu fazer um teste para ter certeza se é ele (u13) por que eu não tenho, e comprar sem ter certeza fica puxado.

Share this post


Link to post
Share on other sites

@tecnotebook, Tem como eu fazer um teste para ter certeza se é ele (u13) por que eu não tenho, e comprar sem ter certeza fica puxado.

verifica as tensões dele pelo esquema.

Share this post


Link to post
Share on other sites

@tecnotebook, Agora o super-IO esta aquecendo muito e a maquina não liga mais na bateria.

Será que queimou o IO?

 

Share this post


Link to post
Share on other sites

ante de trocar o io de uma olhada nos capacitores em volta dele ok

Share this post


Link to post
Share on other sites

SIO está barato mas o OZ8660 ta puxado e difícil de achar, alguém sabe um bom fornecedor ?

Share this post


Link to post
Share on other sites

amigão, se o super i/o começou esquenta bastante, deve ter queimado, dificilmente super i/o esquenta sem estar em curto.

Componente, mas facil acher no mercado livre mano, tem bastante variedade e preços.

Share this post


Link to post
Share on other sites

Amigo cuidado ao substituir o EC ( I/O ) viu tem q ser por outro da mesma referência desta placa ai viu eles são programados para funções especificas em seus terminais para a placa mãe q estão ok. O EC tem q saber q um carregador está plugado a placa isso é feito no pino ACIN. Boa sorte ai

Share this post


Link to post
Share on other sites

@nmercker, Obrigado, procurei por lá mas ainda sim to achando na media de 50~60 reais o charger OZ8660LN, em quanto o SIO 8153LN está media 10 reais.

 

@FLAVIOTECH, Obrigado pela dica ficarei atento.

 

 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...