Jump to content
Sign in to follow this  
Alex Kundera

tv sanyo c2996 chassi la3a não liga e led apagado

Rate this topic

Recommended Posts

Este tv ao ligar não dá sinal de vida, averiguei as tensões no flyback e no +B só chega a tensão 10V. Ao checar as tensões no primário da fonte, aconteceu que ao pôr a ponteira do multímetro no Q613 o standby acendeu e ao acionar o power a tv ligou com imagem normal. Após uma varredura naquela linha encontrei o R620 de 120k  tendo 178K. foi só trocá-lo que solucionou o defeito. Espero que com essas informações, este tópico resolvido ajude os amigos do fórum quando pegar um defeito que nem este. Valeu!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...