Jump to content
Sign in to follow this  
brunorivera

Asus X52JT Sem Som

Rate this topic

Recommended Posts

Olá pessoal, tenho um computador na bancada que levou um HD novo e foi formatado. Mas até ai tudo bem, o computador foi entregue para o cliente 5*, no dia seguinte o cliente veio aqui na loja e reclamou que o note não dava som.

 

O certo é que ele dá som mas apenas durante 10 segundos depois para, ai depois a gente diminui o volume ele volta a dar som durante mais 3 segundos e para novamente.

 

Já actualizei drivers, já coloquei a do fabricante, já formatei novamente o note e nada tudo continua igual.

 

Alguma dica?

Share this post


Link to post
Share on other sites

Seria interessante desmontar e verificar possiveis oxidacoes na placa.

 

principalmente no chip codec de audio.

 

 

Se nao constar nada, faça um me na ponte sul e teste novamente

Share this post


Link to post
Share on other sites

Oi @Igor, infelizmente essa parte ultrapassa-me nesse ponto, não estou permitido aqui nesta loja a fazer esse tipo de reparação.

 

Eu abri o tópico apenas para saber se alguém já teria tipo este problema e se já havia resolvido.

Share this post


Link to post
Share on other sites

Olá;

 

Eu já peguei um caso desse ai onde era vírus. O cliente retirou o notebook funcionando, pois fiquei testando o dia todo. No outro dia voltou reclamando que não dava som, estranhei e comecei a varredura e pronto. Já tinha vírus no equipo.  :-[:))

Share this post


Link to post
Share on other sites

Pelo que parece, é problema na PN creio. Estou a notar uns chuviscos horizontais na tela, meio como se tivesse tendo alguma interferência. É possivel que o problema do som seja problema com a PN?

Share this post


Link to post
Share on other sites

Tendo em vista a organização geral do fórum e para facilitar futuras consultas, o título do tópico deve seguir o seguinte padrão:

 

Modelo completo do aparelho - Modelo da placa - Defeito

 

Para editar o titulo é só clicar na opção de modificar que se encontra logo acima da sua primeira mensagem.

Share this post


Link to post
Share on other sites

Utilizando caixinha de som externa acontece a mesma coisa?

As vezes, o simples fato de conectar e retirar o plugue do conector resolve.

Se não for isso, vou junto com o gnu informatica.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...