Jump to content
Sign in to follow this  
rcsj

Samsung - S22B300B - Imagem escura no fundo

Rate this topic

Recommended Posts

Olá, estou com um monitor samsung modelo S22B300B, que funciona normal durante algumas horas (1,2 ou até 3) e depois fica só com a imagem no fundo, já tentei atualizar o firmware porém o software da samsung informa que o monitor já esta atualizado...

 

Alguma dica?

Share this post


Link to post
Share on other sites

Quanto a sua tentativa de atualizar o Firmware do aparelho com o software da Samsung, tente em outro computador ou notebook, pois algumas placas de video não consegue se comunicar de forma adequada com o monitor.

 

Tente ligar o aparelho com uma outra fonte externa pra ver se o problema persiste.

 

Boa sorte ;)

 

Share this post


Link to post
Share on other sites

Siga as dicas do William, depois procure por oxidações no Flat que é conectado à tela, verifique também se caso a fonte seja interna, já que não lembro se a desse monitor é interna, caso seja verifique se existe algum capacitor com algum mínimo sinal de "estufamento" também. Não me parece característica de Firmware....mas aparece de tudo, o bom técnico tem que sempre duvidar.

Share this post


Link to post
Share on other sites

organizar_AGORA.jpg

 

Tendo em vista a organização geral do fórum e para facilitar futuras consultas, o título do tópico deve seguir o seguinte padrão:

 

Modelo completo do aparelho - Modelo da placa - Defeito

 

Para editar o titulo é só clicar na opção de modify_inline.gif Modificar que se encontra logo acima da sua primeira mensagem.

 

Além disso, outros detalhes devem ser observados para que o colega receba ajuda:

 

 

Contamos com a sua ajuda para manter o fórum organizado.

 

Alguns links que podem também ajudar:

You are not allowed to view links. Sign in or sign up.

Share this post


Link to post
Share on other sites

Amigo este defeito não é atualização  e sim defeito na alimentação ou nos próprios leds.

Se fosse atualização seu monitor daria o defeito na hora que voce liga.

Faça o que o Willian disse teste com outra fonte de 12 a 14v também.

Boa sorte.

Share this post


Link to post
Share on other sites

Abri o monitor e aparentemente está tudo ok, capacitores, flat

 

Quanto a fonte, estou testando justamente com uma outra que tenho aqui em minha assistência, e está apresentando o problema que o cliente reclamou, pois o cliente não trouxe a fonte

Share this post


Link to post
Share on other sites

Problema na fonte esta descartado e se a atualização de Firmware já foi tentado em outro computador e tambem não resolveu, o proximo passo é verificar a alimentação dos LED´s da tela.

 

Tente medir a tensão de alimentação dos LED´s que sai para a tela na hora que aparece o defeito e veja as soldas na area do Driver Boost.

 

Veja mais detalhes do circuito Driver Boost na seguinte mensagem:

 

You are not allowed to view links. Sign in or sign up.

Alimentacao_LEDs.jpg.2235efeaef73dadfe19386120343e094.jpg

Main_Board_LED_Driver.jpg.79169bf4c759344ff82225a7f754a1f0.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...