Ir para conteúdo
  • Cadastre-se
Jaafnki

TV LG 42PG20R Não liga...

Avalie este tópico:

Posts em destaque

Jaafnki    0

Olá Pessoal....Estive fora da área por um tempo, mas agora voltei....tá no sangue.kkkk

  Bom estou com um problema com a tv acima e é o seguinte: Ela liga, pisca o led verde, da um estalido do rele da fonte ligando, um estalo no alto-falante, estalo do rele desligando e o led fica vermelho em stand by. Mais nada. Tem as tensões de 5v, 12 e 16v, mas inoperante. Achei 4 transistores IGBT da placa Zsus em curto, troquei por originais, mas contunua do mesmo jeito. não tem as tensões Vs e Va na placa da fonte. Alguém pode me dar uma ajuda?

Compartilhar este post


Link para este post
Compartilhar em outros sites
tecgess    799

Olá tudo bem... está tensões de start  VS e VA nasce do Microprocessor  BCM  de acordo com a sequência tudo indica que ela e compatível com seu aparelho.

Coloca o modelo completo  do aparelho EX: 42PG20R-MA CHASSIS : PP81A

Posta resultado.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Jaafnki    0

Ai pessoal consegui resolver a fonte ....achei o transistor 16n25c (power mosfet)em curto e o substitui, agora, a tv liga, da som, mas não da imagem. alguém tem uma ajuda?

Compartilhar este post


Link para este post
Compartilhar em outros sites
Jaafnki    0

Ai Gess.  consegui resolver a fonte ....achei o transistor 16n25c em curto e o substitui, agora, a tv liga, da som, mas não da imagem. tem alguma ideia de como resolver esta outras parte?

Compartilhar este post


Link para este post
Compartilhar em outros sites
Jaafnki    0

Sim temos a Vs:185v e a Va: 60v e todas as demais tensões de 16v, 12, 5v enfim, tudo ok. sintoniza canais, da audio, mas, não sai imagem. Medi todas as tensões e tem uma de 15v no conector da placa Zsus que está com 5v. Estou agora olhando a Placa Ysus pra ver se acho algo.... complicado.

Compartilhar este post


Link para este post
Compartilhar em outros sites
macioti    92

colega ficou vaga porque não estou de posse do esquema ,somente postei baseado em outras que consertei,foi pra tentar te ajudar mas se atrapalhou me desculpe.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×