Jump to content
bomfim-marcos

devolvido Lenovo B490 - 11264-1m - (erro na bios)

Rate this topic

Recommended Posts

Olá estou com esse note apresentando essa msg:

 

Unauthorized Wireless network card is plugged in . Power off and remove it.

 

Como eu faria para excluir essa msg na bios,já regravei a bios mas não consegui

Edited by FLAVIOTECH

Share this post


Link to post
Share on other sites

@bomfim-marcos, você troco a plaquinha Wireless? essa mensagem ta parecendo que a plaquinha Wireless não é compativel com o note.

Share this post


Link to post
Share on other sites

Tradução da mensagem:

 

Unauthorized Wireless network card is plugged in . Power off and remove it.

 

"Placa de rede wireless não autorizada esta plugada. Desligue e a remova."

Share this post


Link to post
Share on other sites

Tem que ser idêntica à original! Lenovo e LG estão com essa palhaçada...

Share this post


Link to post
Share on other sites

sem a placa funciona normal,já coloquei varias placas

 

Nesse caso, você vai ter que encontrar uma placa compatível, mesmo porque não é somente a mensagem; a rede wireless não vai funcionar, e notebook sem wifi é complicado.

Share this post


Link to post
Share on other sites

encontrei uma aqui que esta funcionando,ela reconhece,instalei um drive da internet,mas não ativa wifi,nem pelas teclas de comandos

Share this post


Link to post
Share on other sites

encontrei uma aqui que esta funcionando,ela reconhece,instalei um drive da internet,mas não ativa wifi,nem pelas teclas de comandos

 

Com essa não aparece a mensagem da bios?

Share this post


Link to post
Share on other sites

Provavelmente essa placa ai que tu acho que reconheceu, esta com defeito. Tenta acha uma outra igual. Tem uns modelos de note que estão vindo com esse problema, de não reconhecer placa wirelles que não seja igual a original.

Share this post


Link to post
Share on other sites

Bom dia, então estou com um B490 na bancada, que estava com travas na bios e não deixava mudar o SO, rodava apenas o que veio com ele, peguei uma bios original dele aqui no fórum regravei, ele ligou e ativou todas as funções na Bios, porém passou a dar essa mesma mensagem na hora de ligar, detalhe que é a placa dele mesmo, teria que ver alguma forma de autorizar/cadastrar essa placa dele nessa nova bios, visto que a bios que peguei aqui com certeza tinha o cadastro de outra Placa wifi, mas realmente algumas travas bem sacanas que essas fabricantes estão colocando agora. Lamentável, se alguém tiver alguma ideia do que posso fazer para resolver esse problema, fico agradecido.

 

Share this post


Link to post
Share on other sites

Acho que consegui resolver o problema, verifica no link que mandei a postagem da Bios e lá explica como fazer.

 

Qualquer duvida me avise.

 

You are not allowed to view links. Sign in or sign up.

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
,

DUVIDA.png

   

@usuário

 

Não esqueça de atualizar ou finalizar seu tópico.

 

Por favor, informe-nos sobre o resultado deste aparelho.

 

Resolvendo ou não, os colegas que ajudaram precisam do seu retorno.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...