Jump to content
Sign in to follow this  
wanderlei_lw

Acer 5737Z - LA-4681P - Liga mas nao da video

Rate this topic

Recommended Posts

Olá Pessoal, como esse note ja é muito antigo estou so querendo aprimorar conhecimento. Ele liga tudo certinho esquente chips, processador, mas sem video, ele da uma piscada no lcd quando liga sem imagem, tensões que encontrei normais, agora veja o seguinte na PL8 nao tem voltagem acho que esta ai o problema... Ja Fiz o ME, regravei a bios troquei processador memorias,...

Share this post


Link to post
Share on other sites

PL8 bipa com o terra? Teste o PC93, pode estar em curto.

 

Qual é a tensão que tu tem no pino 3 do PU8?

Share this post


Link to post
Share on other sites

@Miguel Pires, @salina, @danilosanfer, Nao amigos, nao da imagem no externo, PC93 nao esta em curto e tem 19v no pino 3 PU8.

Share this post


Link to post
Share on other sites

veja as tensões que alimenta aas memórias. Como sua tela pisca e apaga, teste o inverter, pois ele pode estar com defeito.

Share this post


Link to post
Share on other sites

já reparou se ele da imagem no fundo? sem luz...

creio que ja deve ter feito teste com monitor externo nao!?

poste resultados..

estamos acompanhando!! t+++

 

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
PL8 é a bobina do Vcore ou da memoria?

 

 

Pl8 VDD_CORE. Além do pino 3, é necessário também tensões em outros pinos. Para facilitar é melhor que você coloque as tensões encontradas nos demais pinos.

Share this post


Link to post
Share on other sites

boas tardes colegas!

 

Essa placa sofre de um mal grave. e esse mal grave a meu ver é o MCP que aí está.

 

me com esse chip é para esquecer. tais como os da série 216-XXX3000 da AMD....

 

compra chip novo amigo e vais ver que ele vai voltar á vida. ou se houver vasta experiência com mcp´s faz um reball nele....

Share this post


Link to post
Share on other sites

, Sim amigo, também ja estou achando que o MCP que é o culpado, nao tem como ter certeza, existe algum teste para saber realmente se é ele?

, Amigo nao tem imagem no fundo, nem no externo.

You are not allowed to view links. Sign in or sign up.
, Tensao da memoria OK. Nao é inverter.

 

Share this post


Link to post
Share on other sites

bom dia. sendo o mcp nao sei como o testar com ferramentas de lab....

 

ás vezes aqui comigo é um pouco "á sorte" no que toca a mcp´s.

 

sei q sao um grande problema até mesmo no reball. a unica maneira em como arrisco, é compra los novos, e faço apenas reball nele uma unica vez para pôr esferas de chumbo para nao o stressar muito para nao ter o risco de matar....

 

boa sorte amigo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...